Announcement

Collapse
No announcement yet.

Difficulties upgrading from 4.0.3 to 4.0.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loco.M
    replied
    Originally posted by Vesser View Post
    i downloaded the patch from the members site. Or do i have to download the entire package?
    yes

    the patch is for 4.0.4 to 4.0.4PL

    Leave a comment:


  • Vesser
    replied
    i downloaded the patch from the members site. Or do i have to download the entire package?

    Leave a comment:


  • Zachery
    replied
    You haven't uploaded all of the vBulletin 4.0.4 files. you need to make sure you've uploaded and overwrote the old files.

    Leave a comment:


  • Vesser
    started a topic [CMS] Difficulties upgrading from 4.0.3 to 4.0.4

    Difficulties upgrading from 4.0.3 to 4.0.4

    When i upload all the files from the patch, overwriting others, i get the following error when i try to access main page:

    Fatal error: Call to undefined function bootstrap_framework() in /home/user/public_html/forum/packages/vbcms/permissions.php on line 64

    After i run through the install and all instructions, i get no new features in the AdminCP even though it says i'm running the 4.0.4 version, and i continue to get the previously mentioned error.

    Please help.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X