Announcement

Collapse
No announcement yet.

Search Engine Friendly URL MOD rewrite - ISO-8559-2 - problem with Polish characters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Search Engine Friendly URL MOD rewrite - ISO-8559-2 - problem with Polish characters

    The problem is related with all parts of the website, but I will show you my main page example:

    Main page is called "Strona Główna". When I enter www.dzwiek.org what I get is:
    Code:
    http://www.dzwiek.org/content/1-Strona-G%B3%F3wna
    instead of:
    Code:
    http://www.dzwiek.org/content/1-Strona-Główna
    The problem is that both locations work, and if I access the main page from a link on my website the address is sometimes correct. This confuses google and it recognizes that as duplicate content.

    Is there anything I can do to make sure that the URL is always looking correct?

  • #2
    Hello...
    I think I am facing the same problem as you do.

    The you can find Polish characters "ł - ó - ż - ź - ś - ę" in the titles and in the url in the address bar: Click image for larger version

Name:	address bar.JPG
Views:	1
Size:	8.7 KB
ID:	3679570

    The problem appears when you right-click on the title of a forum/article/thread with Polish characters and you paste it.... it "translates" with the % signs as you mentioned.

    Please confirm if it is the same problem you are facing. If yes, we both have the same problem. The only difference is that I have all in UTF-8, database and language pack, I think you are running ISO-8859-2.

    I am really concerned in resolving this....
    Hosting Migliore

    Comment


    • #3
      Originally posted by sergioloporto View Post
      Hello...
      I think I am facing the same problem as you do.
      The you can find Polish characters "ł - ó - ż - ź - ś - ę" in the titles and in the url in the address bar: [ATTACH=CONFIG]46194[/ATTACH]
      it's showing properly now because I fixed it myself
      In vbulletin options there is a setting that is responsible for converting urls to utf8 coding. I had it disabled. After enabling it, everything is fine.

      Comment


      • #4
        Yes, but try to copy and paste a link with these characters It still pastes the "old" ones...
        Hosting Migliore

        Comment

        Related Topics

        Collapse

        Working...
        X