Announcement

Collapse
No announcement yet.

Slow Slow... Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Slow Slow... Forum

    Hi Guys,

    I recently created a forum with VB 4.0.3 a month ago and I did not have any problems at all till recently where as the forum is running awful slow.

    I also had a number of bots/spammers (2-3 average per day) trying to register and post, but they are in the moderation queue.

    My forum only has 40 members on it and only averages no more than 10 people at once because it's brand new.

    Is there any possible reasons why the forum is so slow?

    Thanks

  • #2
    Check that you do not have too many mods. Also could u plz list ur host.

    Comment


    • #3
      I do not even have any mods on the forum, it's plain built from scratch.

      My web host is IX Web Host -- I called them and they are not experiencing any problems. If I went to a different page not located within or the forum, it loads like it should be (like www.webhostexample.com/home.html, not www.webhostexample.com/forums)

      Comment


      • #4
        I've received a few e-mails regarding forum errors:

        Database error in vBulletin :
        mysql_connect(): Can't connect to MySQL server on 'mysql909.************.com' (4)
        /hsphere/local/home/c278638/thelightninglane.com/forums/includes/class_core.php on line 312

        Database error in vBulletin 4.0.3:

        Invalid SQL:

        SELECT
        announcement.announcementid, startdate, title, announcement.views,
        user.username, user.userid, user.usertitle, user.customtitle, user.usergroupid,
        IF(displaygroupid=0, user.usergroupid, displaygroupid) AS displaygroupid, infractiongroupid


        FROM announcement AS announcement

        LEFT JOIN user AS user ON(user.userid = announcement.userid)

        WHERE startdate <= 1277723779
        AND enddate >= 1277723779
        AND forumid IN (2,1,-1)

        ORDER BY startdate DESC, announcement.announcementid DESC
        LIMIT 1;

        MySQL Error : Can't open file: './C278638_(forumname)/user.frm' (errno: 24)
        Error Number : 1016
        Request Date : Monday, June 28th 2010 @ 07:16:19 AM
        Error Date : Monday, June 28th 2010 @ 07:16:22 AM
        Script :
        Referrer :
        IP Address : 84.237.203.45
        Username : Unregistered
        Classname : vB_Database
        MySQL Version :

        Database error in vBulletin :

        vB_Database::db_connect(): It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead
        /hsphere/local/home/c278638/forumname.com/forums/includes/class_core.php on line 312


        Guys, I have no idea what the hell is going on -- is it possible that the forum has been hacked into?
        Last edited by Hoberz; Mon 28th Jun '10, 11:21am. Reason: Another Error...

        Comment

        Related Topics

        Collapse

        Working...
        X