Announcement

Collapse
No announcement yet.

Can't configure widget

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tcarter01
    replied
    Lynne,
    After struggling with issue all day, your solution works. Is this logged as a bug so a fix can be created for this?

    Also, please let Steve Machol about this work around.


    Originally posted by Lynne View Post
    If you were logging into your admincp using www.yoursite.com and the configure widgets wasn't working, trying logging out and then login at just yoursite.com and see if you may configure the widgets now.

    Leave a comment:


  • sqzdog
    replied
    Solved!

    I re-uploaded all of the 4.0.4 PL1 files and re-ran the upgrade script. Everything is working properly now.

    Leave a comment:


  • sqzdog
    replied
    Yes, that is blank. I even re-uploaded the upgrade files in case there was a corrupt one.

    Leave a comment:


  • Lynne
    replied
    Have you checked your error_logs to see if something is in there (if you don't know where they are, ask your host)? That should help you figure it out.

    Also, did you leave blank vboptions > content management > cms url?

    Leave a comment:


  • sqzdog
    replied
    Nope, that didn't work. Actually, can't configure any widgets.

    Leave a comment:


  • Lynne
    replied
    If you were logging into your admincp using www.yoursite.com and the configure widgets wasn't working, trying logging out and then login at just yoursite.com and see if you may configure the widgets now.

    Leave a comment:


  • sqzdog
    started a topic [CMS] Can't configure widget

    Can't configure widget

    Since upgrading from 4.03 to 4.04, my latest posts are not showing up in the widget. I tried to configure the widget, but get a momentary black screen, then it flashes back to the widget list screen.

    I tried to deleting the widget, the recreating, but it does the same thing upon configuration.

    I have tried in Firefox, IE8, and Safari (thinking it was a browser issue) and on different computers so I am stumped. Hope someone can help because my site now sucks.

Related Topics

Collapse

Working...
X