Announcement

Collapse
No announcement yet.

CMS home use vb3 style?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS home use vb3 style?

    I just (finally) upgraded my forum from 3.8.3 to 4.0.4 PL1.

    CMS home looks ugly and seems to use some old VB3 style, how do I fix that? Its empty btw, but havent found where to turn it off until I set it up.

  • #2
    And where to turn CMS off until its properly working and setup?

    Comment


    • #3
      The upgrade from 3.x requires you to use the new default style; there are far too many template changes to try to merge. So go to your style manager and add a new, default style and work from there.
      sigpic
      Nation of Blue - Kentucky Wildcats Sports


      Some CMS Goodness: Add Avatar to Article

      Comment


      • #4
        I created a new style, the CMS home page is still broken. Or where do I set style for CMS?

        Comment


        • #5
          The style is set in each individual section:

          content.php?r=1/edit
          sigpic
          Nation of Blue - Kentucky Wildcats Sports


          Some CMS Goodness: Add Avatar to Article

          Comment


          • #6
            Thanks, I tried but settings couldnt be saved, I guess my building search index in background lock some tables.
            But shouldnt VB4 be default anyway? In that edit section page, its a VB3 template as default.

            Or is that because I didnt install any pre-existing content into the CMS?

            Forum overall looks normal except for CMS home.

            Comment


            • #7
              I'm not sure what you mean by it couldn't be saved.

              How many styles do you have setup?
              sigpic
              Nation of Blue - Kentucky Wildcats Sports


              Some CMS Goodness: Add Avatar to Article

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X