Announcement

Collapse
No announcement yet.

CMS issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • anthonyparsons
    replied
    Ah, nice... great to hear that you found the solution.

    Leave a comment:


  • abdulbasitsaeed
    replied
    Thank you so much for helping, anthonyparsons.

    Apparently, the remaining issue is a bug, which has been fixed in 4.0.4.

    http://www.vbulletin.com/forum/showt...enu+navigation

    I think I'll upgrade and then see how does it behave.

    Thanks once again!

    Leave a comment:


  • anthonyparsons
    replied
    No, your right, it isn't showing on that page. I just did a test on a default install and it does work just fine using default settings. Have you changed a specific setting for your articles? Have you modified your navbar templates at all, especially the vbcms one? What settings do you have for your article?

    Leave a comment:


  • abdulbasitsaeed
    replied
    Thank you, anthonyparsons.

    You were right about Issue 2. I have made the changes.

    Issue 1: Can you still see all links in the sub-nav when you visit this article:

    http://forums.pakfellows.com/content...by-Umera-Ahmed

    Leave a comment:


  • anthonyparsons
    replied
    Section titles are controlled from within frontend editing of each section, bottom right, look at title, description and keyword fields.

    I don't understand what you are asking from the sub-nav... I can see 3 options: whats new, urdu ebooks, urdu poetry from all sections.

    Leave a comment:


  • abdulbasitsaeed
    started a topic [CMS] CMS issues

    CMS issues

    Hi everyone.

    I finally decided to customize my CMS and had a few issues I couldn't sort out. Hope you guys can help me.

    My site is: PakFellows Forums

    I've created some sections like this:

    -What's New
    ------Urdu Ebooks
    ------Urdu Poetry

    i.e. Urdu Ebooks and Urdu Poetry are sub-sections under "What's New".

    Issue 1: I have created an article under Urdu Ebooks. When I click on "What's New", or on "Urdu Ebooks", I can see the complete navigation bar sub-menu. However, when I click on the article, all the links from the sub-menu disappear. I've checked the settings, but there doesn't seem to be any settings for a particular article where you can not display the sub-menu.

    Issue 2: When I click on any section, e.g. Urdu Ebooks, the title that shows in the top bar of the browser shows "PakFellows Forums - A Pakistani Forum and Social Network - Add New Section". I think it should show "Urdu Ebooks" instead of the red text.

    Could someone help me with this please?

    I am running 4.0.2. Could these be bugs with this release?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X