Announcement

Collapse
No announcement yet.

Problem when updating content.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Ok, saved it now.. hopefully the problem wont come back.. ill report back if so
    Oddseksperten.no - For deg som spiller for vinne!
    NetWorld.no - The world is yours!

    Comment


    • #17
      I had the same problem and applied this fix, will this change be included in 4.0.5 ?
      I could sell you my unused vB4 Suite license, but I'm not so cruel...

      Comment


      • #18
        Originally posted by Mystics View Post
        Edit the file /vb/cache/db.php and search for:
        Code:
        			else
        			{
        				if (!$obj->isExpired())
        				{
        					$found[$record['cacheid']] = $record['data'];
        				}
        			}
        Replace it with:
        Code:
        			else
        			{
        				$obj = new vB_CacheObject($record['cacheid'], $record['data'], $record['expires'], $record['locktime']);
        				if (!$obj->isExpired())
        				{
        					$found[$record['cacheid']] = $record['data'];
        				}
        			}

        While this may fix this particular problem, this fix causes another big one... After applying the code change, I could no longer post new articles. I had an article ready to publish and published it, but the article came up blank and said not published. So I tried editing the article and everything I typed was in there, but again after trying to publish it it would show up blank and not published...

        After reverting the db.php to its original, the article published with no problem...

        This is a major problem for me and needs to be fixed soon...

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X