Announcement

Collapse
No announcement yet.

Thread View Issue - Upgrade from v4.0.3 to v4.0.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • oddmud
    replied
    I found it! It was caused by the link replacer SEO tool.

    Leave a comment:


  • oddmud
    replied
    Anyway to detect which plugin?

    Leave a comment:


  • Lynne
    replied
    Line 321 of class_postibt.php:
    Code:
    ($hook = vBulletinHook::fetch_hook('postbit_display_complete')) ? eval($hook) : false;
    your error is from a plugin.

    Leave a comment:


  • oddmud
    replied
    I should mention I'm running vBSEO. But there's no sign of this issue on their troubleshooting forum either.

    My site is currently down due to this issue.

    Leave a comment:


  • oddmud
    started a topic [Forum] Thread View Issue - Upgrade from v4.0.3 to v4.0.4

    Thread View Issue - Upgrade from v4.0.3 to v4.0.4

    Fatal error: Call to a member function query_read_slave() on a non-object in /home/badtouc1/goaliecrease.net/includes/class_postbit.php(321) : eval()'d code on line 66
    I've not had any issues like this upgrading previously, and I started on the Beta versions.
    Last edited by oddmud; Mon 21 Jun '10, 2:37pm.

Related Topics

Collapse

Working...
X