Announcement

Collapse
No announcement yet.

Images not showing on HOME page in Primary Content

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Images not showing on HOME page in Primary Content

    I upgraded to 4.0.4 yesterday. No Problems after upload. All images are being displayed.

    Today during the day sometime, all of a sudden the images on the "HOME" page in the "Primary Content" quit showing, just the image codes are being displayed.

    BTW, the images are being displayed in full articles or in previewed sections, just not on the home page. www.mycockpit.org

    Is this a bug? If so is there a fix?

  • #2
    I have not seen that. Please put in a support ticket with a login that can administer CMS and PM me with the ticket #.
    Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

    Comment


    • #3
      I'll gladly do that if you still wish me to after telling you the following.

      I just found out by accident if I open up the article in edit mode and then save it, all is fine. I had to do this with all articles to make them work.

      Let me know if you want me to file a ticket?

      Matt Olieman
      mycockpit.org

      Comment


      • #4
        I would say that sounds like a bug. If you haven't already done this, clear the cms cache. Then if it's still doing that please submit a bug report.
        Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

        Comment


        • #5
          Thanks Ed I've tried clearing the cache and didn't work.

          I've hesitated submitting a ticket or bug report, because no one else has reported this problem.

          I'm testing this on my TEST FORUM. I've disabled all mods except the vB mods. An interesting observation; if I go to edit mode of one of my articles and save it, it returns to normal with all graphics showing (as mentioned above). Exactly, 24 hours later, it goes back to showing the IMG code rather than the Images.

          I've taken articles and saved them at different times, and each one reverts "exactly" at 24 hours later.

          Matt Olieman
          MyCockpit.org

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X