Announcement

Collapse
No announcement yet.

Random double posts since installing 4.0.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vortodox
    replied
    Can someone tell me how to increase PHP limit to 64m? I have 32M.

    Leave a comment:


  • Boofo
    replied
    Originally posted by Mosh View Post
    Mine is also set at 64M now as well.
    Maybe that is why I never had the problem?

    Leave a comment:


  • lifanovsky
    replied
    I have the same problem on my forum.

    Leave a comment:


  • Mosh
    replied
    Originally posted by Boofo View Post
    What did you increase it to? Mine is set at "PHP Memory Limit: 64.00 MB" according to the Admin CP stats.
    Mine is also set at 64M now as well.

    Leave a comment:


  • Boofo
    replied
    Originally posted by Mosh View Post
    OK, I resolved this issue on my site, what was causing it was that PHP was running out of memory..... so, increasing the memory_limit in /etc/php.ini and restarting Apache worked for me.... full details are in the bug report meissen created (link in Post #9 of this thread).
    What did you increase it to? Mine is set at "PHP Memory Limit: 64.00 MB" according to the Admin CP stats.

    Leave a comment:


  • Mosh
    replied
    OK, I resolved this issue on my site, what was causing it was that PHP was running out of memory..... so, increasing the memory_limit in /etc/php.ini and restarting Apache worked for me.... full details are in the bug report meissen created (link in Post #9 of this thread).

    Leave a comment:


  • SpankMe
    replied
    One click and two posts This issue has been around for awhile, but has definitely gotten increasingly worse with each new vB 4 version.

    Leave a comment:


  • Reeve of Shinra
    replied
    I'm not using AME and am experiencing this issue.

    Leave a comment:


  • meissen
    replied
    So is this something that's just going to be ignored by IB/VBulletin?

    Leave a comment:


  • meissen
    replied
    Disabling AME didn't fix it - it's still happening to my users.

    Leave a comment:


  • meissen
    replied
    I disabled AME to see if that fixes it.

    Leave a comment:


  • zelnik
    replied
    are any of you using ame auto video embedder addon? if so that's what caused double posting to me!

    Leave a comment:


  • Ozymandyus
    replied
    A lot of my users are reporting this issue 75% of the time or more. They click "post quick reply" once and it immediately says you have to wait 30 seconds between posts. Sure enough though, it's already posted.

    Leave a comment:


  • Boofo
    replied
    I haven't experienced it yet but I don't get a lot of posters yet as I am still setting things up. From what little I post I always use the QR and have not had it happen yet.

    Leave a comment:


  • Mosh
    replied
    Originally posted by Boofo View Post
    This will happen with vb 3, too, if the user clicks the submit button twice on a slow connection, thinking it is frozen or something. It has always worked like that as far as I know.
    Bob, it has been also happening on my site and I have had it happen to me personally, my connection is quick and after clicking Post Quick Reply button once, and in less than 0.5 seconds it has double posted, it got so bad I had to switch it off. It has only been happening since I upgraded from 4.0.3 PL1 to 4.0.4, so IB have changed something that is causing this.....this is a vBulletin 4.0.4 specific bug.... and as you notice I am not the only one experiencing this.

    Leave a comment:

Related Topics

Collapse

Working...
X