Announcement

Collapse
No announcement yet.

Manage or add ads = blank page?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Charlie_Brown
    replied
    Okay that makes sense. Thank you for the help. That is exactly what I was wanting to do is insert my own html ad there.

    Leave a comment:


  • cfish
    replied
    Originally posted by Charlie_Brown View Post
    By personal I mean a specific website only to that one and no others like the unlike the normal adsense that displays random more less.
    Sure, the Add New Ad option allows you to inject any HTML you like into that ad space so you could put your own ad there - but you still need the AdSense account in order to get the thing working - even if you don't intend to use AdSense ads.

    Leave a comment:


  • Charlie_Brown
    replied
    By personal I mean a specific website only to that one and no others like the unlike the normal adsense that displays random more less.

    Leave a comment:


  • cfish
    replied
    Originally posted by Charlie_Brown View Post
    Yea I thought I could use it to make an ad space for something personal I wanting to be displayed that is what I thought this did as well.
    You can do that but you still need to have the linked AdSense account first.

    Leave a comment:


  • Charlie_Brown
    replied
    Yea I thought I could use it to make an ad space for something personal I wanting to be displayed that is what I thought this did as well.

    Leave a comment:


  • cfish
    replied
    Originally posted by Charlie_Brown View Post
    That is what's missing! Thanks!
    Oh, did I miss something? What was missing?

    Leave a comment:


  • Charlie_Brown
    replied
    That is what's missing! Thanks!

    Leave a comment:


  • cfish
    replied
    Originally posted by Charlie_Brown View Post
    Those php files are not in my download either. What I see in the download is the same as what's on my server.
    Then something is clearly wrong. Are you sure your AdSense account is properly set up and linked to your vB account?

    Have you done a new download since linking your accounts? Those files are added to your download only after the account is properly linked.

    Leave a comment:


  • Charlie_Brown
    replied
    Those php files are not in my download either. What I see in the download is the same as what's on my server.

    Leave a comment:


  • cfish
    replied
    Originally posted by Charlie_Brown View Post
    So I guess I need to redownload and get those php files and upload them correct?
    That would seem sensible.

    Leave a comment:


  • Charlie_Brown
    replied
    /admincp/deployads.php = No

    /includes/adsense_templates.php = Yes

    /includes/init.php = Yes

    /includes/xml/cpnav_ads.xml = No

    So I guess I need to redownload and get those php files and upload them correct?

    Leave a comment:


  • cfish
    replied
    Originally posted by Charlie_Brown View Post
    I am the main admin account user id = 1. I thought there was a check on the php file(s)?
    OK, so permissions are probably not your problem.

    Have you checked that all of the following files are in place?

    /admincp/deployads.php
    /includes/adsense_templates.php
    /includes/init.php
    /includes/xml/cpnav_ads.xml

    Leave a comment:


  • Charlie_Brown
    replied
    I am the main admin account user id = 1. I thought there was a check on the php file(s)?

    Leave a comment:


  • cfish
    replied
    Originally posted by Charlie_Brown View Post
    How or where and what to accomplish permissions? I never had to do this before messing with other admin panel settings.
    If you are using an administrator account rather than the super administrator account, you need to login to the AdminCP as the super administrator and give yourself the permissions to handle advertising (it's completely mad and that's what caught me out).

    Leave a comment:


  • Charlie_Brown
    replied
    How or where and what to accomplish permissions? I never had to do this before messing with other admin panel settings.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X