Announcement

Collapse
No announcement yet.

Fatal error viewing my profile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Fatal error viewing my profile

    when i go to my profile i get this page

    Checking if a package is enabled for an invalid package '3' on line 392 in /home/ismael/public_html/safety/vb/types.php
    #0 /home/ismael/public_html/safety/vb/router.php(503): vB_Types->packageEnabled('3')
    #1 /home/ismael/public_html/safety/vb/router.php(566): vB_Router::assertRoutes()
    #2 /home/ismael/public_html/safety/vb/route.php(231): vB_Router::getRouteSegmentFromClass('vBCms_Route_Lis...')
    #3 /home/ismael/public_html/safety/packages/vbcms/route/list.php(92): vB_Route->__construct()
    #4 /home/ismael/public_html/safety/member.php(567): vBCms_Route_List::getURL(Array)
    #5 {main}


    Fatal error: Checking if a package is enabled for an invalid package '3' on line 392 in [path]/vb/types.php in [path]/vb/vb.php on line 287
    #0 vb_error_handler(256, Checking if a package is enabled for an invalid package '3' on line 392 in /home/ismael/public_html/safety/vb/types.php , /home/ismael/public_html/safety/vb/vb.php, 287, Array ([exception] => vB_Exception_Warning Object ([] => ,[] => ,[] => ,[] => ,[] => ,[] => ,[] => Checking if a package is enabled for an invalid package '3',[] => ,[] => 0,[] => /home/ismael/public_html/safety/vb/types.php,[] => 392,[] => Array ([0] => Array ([file] => /home/ismael/public_html/safety/vb/router.php,[line] => 503,[function] => packageEnabled,[class] => vB_Types,[type] => ->,[args] => Array ([0] => 3)),[1] => Array ([file] => /home/ismael/public_html/safety/vb/router.php,[line] => 566,[function] => assertRoutes,[class] => vB_Router,[type] => ::,[args] => Array ()),[2] => Array ([file] => /home/ismael/public_html/safety/vb/route.php,[line] => 231,[function] => getRouteSegmentFromClass,[class] => vB_Router,[type] => ::,[args] => Array ([0] => vBCms_Route_List)),[3] => Array ([file] => /home/ismael/public_html/safety/packages/vbcms/route/list.php,[line] => 92,[function] => __construct,[class] => vB_Route,[type] => ->,[args] => Array ()),[4] => Array ([file] => /home/ismael/public_html/safety/member.php,[line] => 567,[function] => getURL,[class] => vBCms_Route_List,[type] => ::,[args] => Array ([0] => Array ([type] => author,[value] => 1-safety)))),[] => ),[code] => 256)) #1 trigger_error(Checking if a package is enabled for an invalid package '3' on line 392 in /home/ismael/public_html/safety/vb/types.php , 256) called at [/home/ismael/public_html/safety/vb/vb.php:287] #2 vB::handleException(vB_Exception_Warning Object ([] => ,[] => ,[] => ,[] => ,[] => ,[] => ,[] => Checking if a package is enabled for an invalid package '3',[] => ,[] => 0,[] => /home/ismael/public_html/safety/vb/types.php,[] => 392,[] => Array ([0] => Array ([file] => /home/ismael/public_html/safety/vb/router.php,[line] => 503,[function] => packageEnabled,[class] => vB_Types,[type] => ->,[args] => Array ([0] => 3)),[1] => Array ([file] => /home/ismael/public_html/safety/vb/router.php,[line] => 566,[function] => assertRoutes,[class] => vB_Router,[type] => ::,[args] => Array ()),[2] => Array ([file] => /home/ismael/public_html/safety/vb/route.php,[line] => 231,[function] => getRouteSegmentFromClass,[class] => vB_Router,[type] => ::,[args] => Array ([0] => vBCms_Route_List)),[3] => Array ([file] => /home/ismael/public_html/safety/packages/vbcms/route/list.php,[line] => 92,[function] => __construct,[class] => vB_Route,[type] => ->,[args] => Array ()),[4] => Array ([file] => /home/ismael/public_html/safety/member.php,[line] => 567,[function] => getURL,[class] => vBCms_Route_List,[type] => ::,[args] => Array ([0] => Array ([type] => author,[value] => 1-safety)))),[] => ))

  • #2
    Have you looked at the various many other posts about this and tried what was suggested?

    Comment


    • #3
      Originally posted by Charlie_Brown View Post
      Have you looked at the various many other posts about this and tried what was suggested?
      Ok, sorry, but i'm worried. this is the second file i've to patch in 4.04

      Comment


      • #4
        There is various thing this can be fixed.

        Search results - http://www.vbulletin.com/forum/searc...archid=3543601

        Sorry but there is a few of us that aren't happy for a few changes that were made as well.

        Comment


        • #5
          The solution:
          http://www.vbulletin.com/forum/showt...=1#post1995739

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X