Announcement

Collapse
No announcement yet.

VBCMS Comments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    I'm amazed that they left this functionality in long enough for us to get comfy, and then yanked it causing all sorts of issues. What is going on?

    Sigh....

    Comment


    • #92
      Originally posted by wcguy View Post

      Think, programmers, think!

      Whooooa! Slow down now - you're asking for WAY too much!

      Comment


      • #93
        So I looked into the VB.org mod, and thats still a no go.

        I need a fix for this too, but wont use this mod. Reason? The only way to post an article in someone elses name is to promote one of their posts. Usually a completely unrelated post, if they have sent an article in via email, and never posted it on the forum. I've even removed the text that says where the article originated from because it's never related.

        So this mod is nice, but wont work for me. VB needs to fix this.

        Comment


        • #94
          DT, the way I use it is when I want to have an article on the CMS, I just post it first in the forum I want it to also appear in. Then I promote it. Now, it's an article AND a first post in a thread in the forum. All the comments are now in both areas, and regardless of where a user posts a reply, in the article comments or in the forum thread, they match.

          I'm not sure why this wouldn't work in your scenario? If I emailed you an article, and you wanted it on your CMS, don't you also have a forum category where it would slide into as well?

          Comment


          • #95
            Originally posted by wcguy View Post
            DT, the way I use it is when I want to have an article on the CMS, I just post it first in the forum I want it to also appear in. Then I promote it. Now, it's an article AND a first post in a thread in the forum. All the comments are now in both areas, and regardless of where a user posts a reply, in the article comments or in the forum thread, they match.

            I'm not sure why this wouldn't work in your scenario? If I emailed you an article, and you wanted it on your CMS, don't you also have a forum category where it would slide into as well?
            Well I promise publishers that all their articles will be published under THEIR name. That's why i need a post of theirs to promote, even if they submit their article to me via email. I see no other way to publish an article under another user, unless I go into the DB.

            In time i plan to add their avatar, signature, and other details to their CMS posts.

            Comment


            • #96
              Ah, makes sense now.

              Comment


              • #97
                I do not understand the logic behind making the feature work through several revisions and then yank it with no warning. Thanks for nothing, you have annoyed and frustrated my entire board. And I spent hours trying to figure out what I had done wrong.
                You can pay more...but you can't buy better than the Ford.

                Comment


                • #98
                  The same for moving topic/posts. The checkbox for leave redirect is now checked by default. Really annoying

                  Comment


                  • #99
                    Originally posted by giorgino View Post
                    The same for moving topic/posts. The checkbox for leave redirect is now checked by default. Really annoying
                    I noticed this as well but thought it was me.

                    Comment


                    • Originally posted by lovefords View Post
                      I do not understand the logic behind making the feature work through several revisions and then yank it with no warning. Thanks for nothing, you have annoyed and frustrated my entire board. And I spent hours trying to figure out what I had done wrong.

                      this is the main reason behind this thread ... we all *****ed when we saw it in the Beta and we didn't want it ... but we were stuck with it so we got used to it , our members got used to it and BAM it was removed and not even mentioned that it was being done , no mention of it in the change logs , no call out on the Hey the new features of VB.4.04. we decided to change the CMS comments section ...

                      I have fixed more bugs with this release which added other bugs and stuff to tick my group of members off where half don't even post on the comments anymore either ...

                      Comment


                      • with the new 4.0.5 update, I try to add the mod again and I get this error
                        Parse error: syntax error, unexpected '}' in /home/gmntmare/public_html/forum/showthread.php on line 320

                        how to revert to 4.0.4 again

                        Comment


                        • Originally posted by wickedstangs View Post
                          with the new 4.0.5 update, I try to add the mod again and I get this error
                          Parse error: syntax error, unexpected '}' in /home/gmntmare/public_html/forum/showthread.php on line 320

                          how to revert to 4.0.4 again
                          So, this situation hasn't been corrected in 4.05?


                          testing 1..2..3

                          Comment


                          • Originally posted by is_it_me View Post
                            So, this situation hasn't been corrected in 4.05?
                            Most likely you'll need to do the edits again. I haven't updated just yet but going to later today.

                            Originally posted by Sfitzgerald View Post
                            this is the main reason behind this thread ... we all *****ed when we saw it in the Beta and we didn't want it ... but we were stuck with it so we got used to it , our members got used to it and BAM it was removed and not even mentioned that it was being done , no mention of it in the change logs , no call out on the Hey the new features of VB.4.04. we decided to change the CMS comments section ...

                            I have fixed more bugs with this release which added other bugs and stuff to tick my group of members off where half don't even post on the comments anymore either ...
                            Um... not really some of us never griped. I loved the feature and wanted it back plus my members were upset it was not there anymore.

                            Comment


                            • Originally posted by Charlie_Brown View Post
                              Most likely you'll need to do the edits again. I haven't updated just yet but going to later today.
                              My mistake, it works I forget to put // on one of the top edits..

                              Comment


                              • Originally posted by wickedstangs View Post
                                My mistake, it works I forget to put // on one of the top edits..
                                Oh good, thanks for updating us.

                                Still beggars belief that we have to do this again ourselves when 4.05 was supposed to resolve problems caused by 4.04 and when itís in the bug tracker as a showstopper and one of the most voted on issues.

                                I just don't get it.


                                testing 1..2..3

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X