Announcement

Collapse
No announcement yet.

Random Colon below Avatar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Random Colon below Avatar

    Hi,

    When someone posts something on my site, there is an awkward colon just below the avatar. This is probably due to a template modification, but I can't pin down which one it is.

    Any ideas?

    Thanks,

    ~Nik

  • #2
    Check the postbit_legacy template.

    Comment


    • #3
      Where exactly in that template would that be? I tried removing every colon that wasn't part of the code itself without any success.

      Thanks!

      Comment


      • #4
        I believe one of your third party products is more than likely trying to add something to the user details within the postbit, ie. Arcade, which you either have turned off from the ACP and the designer hasn't correctly included the colon within the if statement so it doesn't showup along with the rest of what goes with it.

        Comment


        • #5
          I'm getting the same thing, if I track it down, I'll post what was causing "my" issue.

          Comment


          • #6
            Well, this is what I've learned which isn't much. But I think it's the arcade that is causing the : to show up. I think they have a place holder setup for who has the high scores. If somebody only has 1 high score, it looks just fine, if they have multiple or none, it jumps out.

            My user with a few high scores in the arcade has Colon issue.


            Another user with no high scores in the arcade has the same issue as me.


            However, a user with a SINGLE high score, looks correct.


            All that said, I really don't know how to fix it but it's getting late and I'm not thinking all that straight so I'll look again down the road. At least now, I "think" I know what's causing it.

            Comment


            • #7
              Ok, I feel like I'm talking to myself which is just fine but I found the solution. And since this is the thread that came up when I looked for Colon under Avatar, I'll post the solution here in case my sorry butt needs to find it again.

              It's a really simple fix in the postbit_legacy file.

              Change
              Code:
              <vb:if condition="$post['userid']">
                              <hr />
                              <dl class="userinfo_extra">
              <dt>{vb:raw post.crowns}{vb:raw post.champtext}</dd><br />
                                  <vb:if condition="$post['joindate']">
              To this.
              Code:
              <vb:if condition="$post['userid']">
                              <hr />
              <dt>{vb:raw post.crowns}{vb:raw post.champtext}</dd><br />
                              <dl class="userinfo_extra">
                                  <vb:if condition="$post['joindate']">
              And it made everything look much, much better.

              Comment


              • #8
                didn't have much luck with this.. what version of VB are you on?

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X