Announcement

Collapse
No announcement yet.

Urgent Just upgrade from 3.8 to vb 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Urgent Just upgrade from 3.8 to vb 4

    Hi everyone

    I Just upgrade from 3.8 to vb 4 im not able get into my adminpanel and i cant view my forum im facing this error

    Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: traveler_stats_threadbit in [path]/includes/functions.php on line 3957

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]/includes/class_bootstrap.php(1269) : eval()'d code on line 3

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]/includes/class_bootstrap.php(1269) : eval()'d code on line 9

    Fatal error: Call to a member function hide_errors() on a non-object in /home/public_html/Forum/includes/class_bootstrap.php(384) : eval()'d code on line 24
    Last edited by Micky12; Fri 11 Jun '10, 2:44pm.

  • #2
    Did the upgrade complete fully, through all steps of the process? With you leaving time to wait for the steps to complete?

    Did you disable all of your existing third party products (mods) previously running on the site before you upgraded? If not they could be conflicting and causing some of those errors.

    Try disabling the whole plugin/hook system on your site and then see if you can login. To do this look here.
    Retro Amiga gaming. Come visit us as http://www.classicamiga.com

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X