Announcement

Collapse
No announcement yet.

Main CMS Page doesn't show

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Main CMS Page doesn't show

    URGENT PLEASE HELP!

    For some reason, when unregistered users access my default home page (www.thecatholicforum.org) they can't view the main 'HOME' page...they get the message window

    You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:


    Further, the home navbar tab doesn't show for not logged in/unregistered users.

    I triple checked all CMS permissions and all is good!

    PLS HELP

  • #2
    Has this been working before or is it a new install? If it has been working, and stopped without apparent reason, maybe try ACP Maintenance => repair / optimize tables

    Comment


    • #3
      There are a number of interesting ways to hide content from users. I've written about the most common ones here:
      http://www.vbulletin.com/forum/entry...splay-Settings

      My personal favorites are
      1) Not publishing the section
      2) Checking the "hide from section widget" checkbox.
      3) Setting "content from"- "this section only" when all your articles are in subsections.

      My guess is you have #1 or #2. I would encourage you to read the link above.
      Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

      Comment


      • #4
        I have 2 new installs going... brand new sites... and both give me a forbidden warning, 403-404 cannot access the home page....

        anyone know why... nothing back from tech support....

        Comment


        • #5
          Why don't you just use hieroglyphs, that should make it even more fun to figure out! But, seriously, instead of trying to make this stuff all up yourself, just look at how Wordpress does it and copy them.
          Peter Davis - I Buy Forums
          Old Coins Forum

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X