Announcement

Collapse
No announcement yet.

Weird problem with style after upgrading from 4.0.1 -> 4.0.3 PL1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Weird problem with style after upgrading from 4.0.1 -> 4.0.3 PL1

    So I am having this weird issue with the background behind my forum categories not working right after upgrading from 4.0.1 -> 4.0.3 PL1, they work perfectly fine on a clean install though. Any help would be appreciated!

    http://www.nu-vapor.com/forum/forum.php
    http://www.nu-vapor.com/vb2/forum.php

    Thanks

  • #2
    You've got this messing things up:
    Code:
    .tcat {
    -moz-border-radius-topleft:5px;
    -moz-border-radius-topright:5px;
    background:url("images/buttons/newbtn_middle.png")  repeat-x scroll 0 0 #3C8CAB;
    border:1px solid #11648D;
    color:#FFFFFF;
    font:12px  Tahoma,Calibri,Verdana,Geneva,sans-serif;
    padding:4px 10px;
    
    
    }

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Damn, how can I find which style this is in? I don't see it anywhere in the AdminCP

      Comment


      • #4
        Do a search in templates for it. Use firebug to find where it is (that is what I used).

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Nope, I can't find it anywhere. I did a search in templates, nothing. I can't find anything in stylevars either..

          Comment


          • #6
            Mitchh - why don't you put in a Support Ticket. Address it to me and make sure to supply me with an admin username/password and I can look in your admin cp for it.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              Alright, I just put in the ticket. Hopefully we can get this fixed!

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X