Announcement

Collapse
No announcement yet.

Just installed fresh vb 4. No skin, or images?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Just installed fresh vb 4. No skin, or images?

    site is here:

    http://realestatesecrets101.com

    as you can see there is no images, no default skin appearing or anything. Same with my forums.

    Admin area looks good tho.

    What up wit dat?
    Last edited by margulies; Wed 2 Jun '10, 2:34pm.

  • #2
    It'd be helpful if you set your forum URL correctly when installing: AdminCP > Settings > Options > Site Name / URL / Contact Details

    Change your forum url to http://realestatesecrets101.com

    Comment


    • #3
      Thanks a lot Zachery! It was the first time I ever installed.

      Can't believe I spend 5 months trying to figure it out on my own and when I asked you, problem solved in less that 1 hour!

      You are my favorite person in the world right now!

      Comment


      • #4
        Originally posted by margulies View Post
        Thanks a lot Zachery! It was the first time I ever installed.

        Can't believe I spend 5 months trying to figure it out on my own and when I asked you, problem solved in less that 1 hour!

        You are my favorite person in the world right now!
        5 Months!! 5 minutes maybe! Why didn't you ask earlier Good folks here. Regardless, glad it is working for you.
        Coin Collecting Forums
        Battlefield Bad Company 2 Wiki (In the Works)

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X