Announcement

Collapse
No announcement yet.

Forum won't load completely

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum won't load completely

    If you go to http://www.worldslargestforum.com/forum/ you'll notice the whole page doesn't load. I've looked at the source code and can't figure out what the issue is. Any help would be greatly appreciated
    define('DISABLE_HOOKS', true);
    Adding the above to config.php will save your life when encountering SQL errors!
    http://www.worldslargestforum.com/forum/

  • #2
    Originally posted by majsm View Post
    If you go to http://www.worldslargestforum.com/forum/ you'll notice the whole page doesn't load. I've looked at the source code and can't figure out what the issue is. Any help would be greatly appreciated
    it's the probleme your plugin.try to change your config.php
    add top your config.php.
    define('DISABLE_HOOKS', true);

    then try to fix one by one your plugin.after you don.just remove that script.

    Comment


    • #3
      Enable phpinfo in the Admin CP. This may help us troubleshoot this problem.

      Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        Thanks for the reply. I've enabled public phpinfo. Let me know if this helps you find the issue.
        PS yes ive added
        define('DISABLE_HOOKS', true); to the config and
        also disabled all plugins in the vb options.
        I've even reset to the original vb style and
        yes all my files are up to date with the latest vb patch.
        Thanks in advance!
        define('DISABLE_HOOKS', true);
        Adding the above to config.php will save your life when encountering SQL errors!
        http://www.worldslargestforum.com/forum/

        Comment


        • #5
          it's the probleme your plugin.try to change your config.php
          add top your config.php.
          define('DISABLE_HOOKS', true);

          then try to fix one by one your plugin.after you don.just remove that script.
          RAJA811: You sure you want tell that to a guy with his signature?

          Comment


          • #6
            oops! that post was for another board that has the same style. C.R.A.F.T!*

            *can't remember a frigging thing!
            Last edited by nakedanvil; Tue 25 May '10, 7:13pm.

            Comment


            • #7
              Unfortunately, when I have seen this happen lately, it has been because the forum was hacked. You may want to look and see if any of your files or templates have been modified.

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment


              • #8
                I had a feeling I had been hacked. For a number of reasons.
                1. The forum had been fine for weeks without adding any plugins etc and then one day the whole page wouldn't load.
                2. When I was updating the latest patch files i noticed in the status bar that it kept on wanting to go to studioinfo.com or something...

                Lynne do you remeber the solution to fixing the hacked forum?
                define('DISABLE_HOOKS', true);
                Adding the above to config.php will save your life when encountering SQL errors!
                http://www.worldslargestforum.com/forum/

                Comment


                • #9
                  I would recommend, reinstalling the forum

                  Comment


                  • #10
                    Reuploading the default files would be a good start.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X