Announcement

Collapse
No announcement yet.

Can't import Skin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nakedanvil
    replied
    Well...............maybe not then

    Leave a comment:


  • Olivier Turbis
    replied
    Yeah except I made this skin.

    Leave a comment:


  • nakedanvil
    replied
    If you had no problem and he did, maybe the "bug" is in the third party skin, ya think?

    Leave a comment:


  • Olivier Turbis
    replied
    Not sure why you had this issue, we import "vBulletin" from Download/Upload Styles and don't touch to the XML archive. Seems like a VB bug to me.

    Leave a comment:


  • maheanuu
    replied
    Problem solved thanks to vBulletin team

    So the solution was:

    I've now imported it under the style name 'new Blood'. I think the problem you had was that the style XML file had a number of template updates for the CMS when you don't have the CMS installed. I edited the XML file to remove the CMS template group and it uploaded it fine.
    Hope that it helps someone like me one day.

    Leave a comment:


  • maheanuu
    started a topic [Forum] Can't import Skin

    Can't import Skin

    Hi there,

    I'm trying to upload a Skin called "Blood" from skinbox. I've done it on several fresh install, and still get the same issue:

    I'm stuck at "Creating a new Style called 'Blood", then nothing happens, it seems that it won't upload. I've tried others skins with success.
    When I import the XML file from my server directly, It's not the same, i can see what is beeing installed but it stuck again here:

    Template Group: Registration

    Template Group: Search

    Template Group: Show Thread

    Template Group: Groups

    Template Group: Threadbit

    Template Group: User Control Panel

    Template Group: vBulletin CMS

    Template Group: Ungrouped Templates

    Before posting i've opened a support ticket without great results, still the same. Before opening a ticket i've contacted skinbox and ask him the same questions, he told me that it was forking perfectly on several others vBulletin boards, same version, same skin. I've searched this forum without success. I'm a little bit lost, so i come to you fellows, maybe it's allready happened to you.
    I've tried to install other skins, that works perfectly.

    My server is a shared hosting on 1and1, php5 activated via .htaccess file, MYSQL 5.0 is running, vBulletin 4.0.3, Blood skin from Skinbox.

    Thanks!

Related Topics

Collapse

Working...
X