Announcement

Collapse
No announcement yet.

Large empty Gap above quotes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vauge
    replied
    Originally posted by Andy View Post
    I see the image which forces a small gap above the quote box, but I seee it using Firefox and IE8 without compatibility mode on.
    I am having the same issue. It happens in *any* browser. No template changes. No mods. Fresh install yesterday.

    Leave a comment:


  • napy8gen
    replied
    Originally posted by Andy View Post
    I see the image which forces a small gap above the quote box, but I seee it using Firefox and IE8 without compatibility mode on.
    Hi Andy.

    This is not a small gap.
    this is a very big gap in ie7.

    if the samll gap it is normal.

    Leave a comment:


  • Andy
    replied
    Originally posted by napy8gen View Post
    this is bug for ie7. It remains unsloved in the latest version although reported "yearss" back. :-)
    if you are using ie8, then you have a compatibility mode on, there is a broken folder image on right of the url box.

    please see thi sif you wnna fix it.
    http://www.vbulletin.com/forum/proje...d=36268&page=2
    I see the image which forces a small gap above the quote box, but I seee it using Firefox and IE8 without compatibility mode on.

    Leave a comment:


  • napy8gen
    replied
    Originally posted by SirTalksalot View Post
    Ah ha!

    Thank you so much. I would have spent days trying to work this out. Great stuff.
    no problem, anytime.

    Originally posted by borbole View Post
    I missed that bug report. Good catch napy8gen
    you are good Coder + helper borbole. People like you made a lot of different.
    There is so many bugs so no wonder you can missed out this one.
    I still havent report bugs that will be visible if you have a totally black layout. some hardcoded css still in many places.
    I am tired of reporting bugs. some solved some not.

    Leave a comment:


  • Andy
    replied
    See if you have the same results on a totally default style:
    Create a new style with no parent:

    * Styles & Templates > Style Manager > Add New Style
    * Parent Style: No Parent Style
    * Title: Default vBulletin
    * Allow User Selection: Yes
    * Save

    Leave a comment:


  • borbole
    replied
    I missed that bug report. Good catch napy8gen

    Leave a comment:


  • SirTalksalot
    replied
    Originally posted by napy8gen View Post
    this is bug for ie7. It remains unsloved in the latest version although reported "yearss" back. :-)
    if you are using ie8, then you have a compatibility mode on, there is a broken folder image on right of the url box.

    please see thi sif you wnna fix it.
    http://www.vbulletin.com/forum/proje...d=36268&page=2
    Ah ha!

    Thank you so much. I would have spent days trying to work this out. Great stuff.

    Leave a comment:


  • napy8gen
    replied
    this is bug for ie7. It remains unsloved in the latest version although reported "yearss" back. :-)
    if you are using ie8, then you have a compatibility mode on, there is a broken folder image on right of the url box.

    please see thi sif you wnna fix it.
    http://www.vbulletin.com/forum/proje...d=36268&page=2

    Leave a comment:


  • SirTalksalot
    replied
    Originally posted by Andy View Post
    Disable your plugins and see if that corrects the problem.
    I tried, but no difference.

    Leave a comment:


  • Andy
    replied
    Originally posted by SirTalksalot View Post
    I'm using 'Members who have Visited'

    But I don't see how that would effect the posting templates particularly.
    Disable your plugins and see if that corrects the problem.

    Leave a comment:


  • borbole
    replied
    Originally posted by SirTalksalot View Post
    Regardless, the template is shown as unaltered and it's impossible to revert it as it appears to be as per the original design.

    That is very strange.

    Leave a comment:


  • SirTalksalot
    replied
    Originally posted by borbole View Post
    But how did that got in there then? By itself? That is not part of that template.
    Regardless, the template is shown as unaltered and it's impossible to revert it as it appears to be as per the original design.

    Leave a comment:


  • borbole
    replied
    Originally posted by Andy View Post
    He already indicated none of his templates are modified.
    But how did that got in there then? By itself? That is not part of that template.

    Leave a comment:


  • Andy
    replied
    Originally posted by borbole View Post
    Try to remove that (make first a backup of your postbit template) and see if it would fix the issue.
    He already indicated none of his templates are modified.

    Leave a comment:


  • borbole
    replied
    After checking your page source you seem to have this part that has added the icon.gif:

    Code:
    <h2 class="title icon">
    					<img src="images/icons/icon1.gif" alt="Default" /> 
    				</h2>
    Try to remove that (make first a backup of your postbit template) and see if it would fix the issue.
    How did you add that btw? With a mod? If so, uninstall the modification then instead of removing it manually.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X