Announcement

Collapse
No announcement yet.

Posts don't display until page is refreshed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Posts don't display until page is refreshed

    Hi there,

    Looking for a bit of help, for some reason posts are not being displayed until a user refreshes the page. They used to appear instantly but for some reason there not doing it any more, I don't think I've changed anything that would affect it.

    I've disabled all plug ins with the following in the config.php

    PHP Code:
    define('DISABLE_HOOKS', true);

    It worked fine, posts were displayed as they were made.

    So I went through my plug ins list and turned them all off manually but it didn't have any affect.

    Anyone have any ideas ??

    Thanks in advance

  • #2
    Ok I just tried to disable all my add ons again and tested it on my forum style and it still doesnt work.

    However it does work on the default style ?

    Comment


    • #3
      Its an issue with your style then.

      Comment


      • #4
        It's not working on the default style now, it seems very intermittent !

        Comment


        • #5
          When you were disabling your plugins manually, did you make sure to do it from both the Manage Products page *and then* the ones under the vbulletin area of the Plugin Manager?

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            I've set up a brand new style and disabled all plug ins both with the alteration to the config file and manually in manage products and plugin manager and it's still not working.

            I'm out of ideas now

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X