Announcement

Collapse
No announcement yet.

add table to the middle section of the forum makes the post window massive IE8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] add table to the middle section of the forum makes the post window massive IE8

    OK this is not a bug its more of a problem, i am trying to add my own style box to the forum.

    at the bottom of the header if you add a table.

    Code:
    [COLOR=#000000][FONT=Times New Roman][FONT=Courier New]<table border="2"> 
    <tr>
    <td> 
    [/FONT][/FONT][/COLOR]
    and close that table in the footer

    Code:
    [COLOR=#000000][FONT=Times New Roman]</td> 
    </tr>
    </table>[/FONT][/COLOR]
    all works well in all browsers except in IE 8 when the site is set to compatibility it makes the post "newthread.php" go right accross the page so the posting window is approx 100000pix width, it also breaks the whats new page.

    this is not a bug but it is a big problem i am facing, any help would be appriciated.

  • #2
    So you put the whole forum in a table tag? Have you tried running the generated html through an html validator to see what is wrong?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      Thanks Lynne not really sure that will help any as i have even tried using the default template with just that above code in it and it still shoots out the loooooonnnnngggggg width in IE8 compatible.

      works in everyother browser, just thought would post here incase it was a commen problem.

      prob best just leaving it out as it is only cosmetic just bugged me. if i do find a fix i will post it here.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X