Announcement

Collapse
No announcement yet.

How to update the bundle YUI to the newesst Version 2.8.1?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • digitalpoint
    replied
    Originally posted by chewbacca View Post
    Still, I'd like to know the reason why vB keeps 2.7.0.
    Probably just not the top of their priority list... {shrug}

    Leave a comment:


  • chewbacca
    replied
    Well, here's a link for lazy people:
    http://articles.digitalpoint.com/con...ze-vBulletin-4

    They suggest using the remote hosting which may be preferable. It's certainly simpler than managing it by yourself.

    Still, I'd like to know the reason why vB keeps 2.7.0.

    Leave a comment:


  • Reeve of Shinra
    replied
    I believe digitalpoint has an article about this...

    Leave a comment:


  • chewbacca
    replied
    There are others, like uploader, which should also be uploaded.

    Originally posted by StarBuG View Post
    Also why is an old version shipped with vB4 anyway?
    Sometimes bugs are introduced in newer versions of software, so "if it ain't broke, don't fix it."

    In this case, though, I am wondering the same thing. It seems stable so far. Maybe the developers will see an improvement request more clearly, but I'm afraid it'll get swept aside since most functions utilizing YUI in the "stock" vB installation work fine. It might be considered something a third-party modification should do.

    Leave a comment:


  • StarBuG
    replied
    *bump*

    Leave a comment:


  • How to update the bundle YUI to the newesst Version 2.8.1?

    Hi

    I want to update the Yahoo! User Interface Library (YUI) from the bundled Version 2.7.0 to the newest Version 2.8.1. which contains bug fixes and improvements.

    Do I need to only upload

    /clientscript/yui/yuiloader-dom-event.js
    /clientscript/yui/yahoo-dom-event.js

    and replace the files with the newest version and then update /includes/class_core.php

    Code:
    define('YUI_VERSION', '2.7.0'); // define the YUI version we bundle
    to

    Code:
    define('YUI_VERSION', '2.8.1'); // define the YUI version we bundle
    Or is there more involved into updating YUI?

    Also why is an old version shipped with vB4 anyway?

    StarBuG

Related Topics

Collapse

Working...
X