Announcement

Collapse
No announcement yet.

option to upload image

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Have you also enabled using the Enhanced Attachment Uploading just below that option?

    Leave a comment:


  • nakedanvil
    replied
    I have my setting here set to WYSIWYG and all I get is the URL requester. In quick and advanced.

    Leave a comment:


  • godtfred
    replied
    Originally posted by zogg View Post
    It is already enabled.


    But i cant find this. I have vb publishing suite 4.0.3 installed and there is no such option (( No Miscellaneous Options

    OK,
    I found ihis in options on the front page of the forum, but I want all new users to have this option enabled. Is it possible?
    The Vbulletin support helped me out on this one, I took me a while to figure it out:

    Here's a very good post on how to enable WYSIWYG for all users and for future users:

    http://www.vbulletin.com/forum/showt...WYSIWYG-Editor

    before you do this you can test it out by changing the setting for one user :
    . While logged in as the registered user, click the Settings link in the upper right corner, then General Settings, then go to Message Editor Interface and select Enhanced Interface - Full WYSIWYG Editing. Then see if it works for the Registered User you are logged in as.'


    If you can't run the Execute-sql query you need to change this setting:


    http://www.vbulletin.com/forum/showt...cute-SQL-Query


    finally you may find a red cross with the error message: 403 [ioerrorevent type="ioerror" bubbles=false cancelable=false eventphase=2 text="error #2038"] when you try to upload from a local pc. But that you can fix as well by changing another setting as described here : http://www.vbulletin.com/forum/showt...eptable-errors


    Sure took me a while to figure it out, but once it works it's a very nice implementation.
    Last edited by godtfred; Thu 3 Jun '10, 2:02pm.

    Leave a comment:


  • zogg
    replied
    Originally posted by Trevor Hannant View Post
    Ensure the Asset Manager is enabled globally here:

    AdminCP > Settings > Options > Message Attachment Options > Asset Manager - Enable
    It is already enabled.

    Originally posted by Trevor Hannant View Post
    Then, make sure you have this option set in:

    Settings > General Settings > Miscellaneous Options > Enhanced Attachment Uploading
    But i cant find this. I have vb publishing suite 4.0.3 installed and there is no such option (( No Miscellaneous Options

    OK,
    I found ihis in options on the front page of the forum, but I want all new users to have this option enabled. Is it possible?
    Last edited by zogg; Thu 3 Jun '10, 6:43am.

    Leave a comment:


  • Trevor Hannant
    replied
    Ensure the Asset Manager is enabled globally here:

    AdminCP > Settings > Options > Message Attachment Options > Asset Manager - Enable

    Then, make sure you have this option set in:

    Settings > General Settings > Miscellaneous Options > Enhanced Attachment Uploading

    Leave a comment:


  • zogg
    replied
    Originally posted by godtfred View Post
    It's not a browser issue, it has to do with permissions. When I'm logged in as an administrator I have both options (url/local) but when logged in as a registred user I only have the url option.
    So, if the problem with permissions, where i must change them to allow users to upload images like on http://www.vbulletin.com/forum/ ?

    Leave a comment:


  • godtfred
    replied
    Originally posted by mainframe View Post
    Not sure if this is a browser issue, I'm Using Firefox and I get the URL box on my site but here on vBulletin I get the fancy one with the same browser.
    It's not a browser issue, it has to do with permissions. When I'm logged in as an administrator I have both options (url/local) but when logged in as a registred user I only have the url option.

    Leave a comment:


  • mainframe
    replied
    Not sure if this is a browser issue, I'm Using Firefox and I get the URL box on my site but here on vBulletin I get the fancy one with the same browser.

    Leave a comment:


  • nakedanvil
    replied
    I get the "URL" box on this site too. Only way I get the other one is to use Internet Exploder. I usually run Google Chrome.
    Last edited by nakedanvil; Thu 3 Jun '10, 2:55pm.

    Leave a comment:


  • mainframe
    replied
    Does anyone know this? I've looked everywhere, bbcode options, attachment options, message posting / editing options but I can't seem to find it..

    Here's a screenshot of what I mean, on my site I can only insert the url of an image.

    Click image for larger version

Name:	Untitled-2.png
Views:	1
Size:	23.8 KB
ID:	3679184

    Leave a comment:


  • mainframe
    started a topic [Forum] option to upload image

    option to upload image

    Dear vBulletin,

    When I click the Image icon in the WYSIWYG editor on my site I only have the option to add an image from url. but here on vBulletin I can also choose to upload from my computer, how can I configure my vBulletin to also have this option?

    Regards,
    MainFrame

Related Topics

Collapse

Working...
X