Announcement

Collapse
No announcement yet.

Error message in ACP when redirect enabled

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jcard
    replied
    vBulletin support has stated the following about the above :

    you should revert back to the original file after you are done with the import.Then if you have any issues, you can add this line to your includes/config.php file right under <?phpdefine('SKIP_REFERRER_CHECK', true);

    So it looks like they do not recommend editing the init.php, instead just edit the config.php

    Leave a comment:


  • jcard
    replied
    this seems to have fixed it for me (not sure what it affects, but haven't heard back from vBulletin support about it).

    Edited the init.php in the includes folder using Wordpad
    Commented out the line as per below:

    if ($pass_ref_check == false)
    {
    // die('In order to accept POST request originating from this domain, the admin must add this domain to the whitelist.');
    }

    Leave a comment:

  • spinni
    New Member

  • spinni
    replied
    I have the same problem. I'm trying add all domain to whitelist and I have the same problem all the time.

    .htaccess file? This file can cause this problem?

    Leave a comment:

  • amagab
    Senior Member

  • amagab
    replied
    Anyone?

    Leave a comment:

  • amagab
    Senior Member

  • amagab
    replied
    That did not work. I removed the redirect, added both the subdomain and main domain to the whitelist, then put back the redirect and I'm still getting the error message. :-(

    Leave a comment:

  • JamesAB
    Senior Member

  • JamesAB
    replied
    Try adding the domain to your whitelist here:
    AdminCP -> Settings -> Options -> General Settings -> Post Referrer Whitelist

    Leave a comment:

  • amagab
    Senior Member

  • amagab
    started a topic [Forum] Error message in ACP when redirect enabled

    Error message in ACP when redirect enabled

    When I try to make a change in the ACP I get the following error message:

    In order to accept POST request originating from this domain, the admin must add this domain to the whitelist.

    This all started after I enabled a redirect on my site. I have a redirect from a subdomain to the main domain. If I remove the redirect I don't get the error message. However, I really need the redirect.

    How can I solve this? Thank you!

Related Topics

Collapse

Working...
X