Announcement

Collapse
No announcement yet.

Forum Statistics go wrong

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Forum Statistics go wrong

    Hi, guys

    This afternoon, the value of Forum Statistics suddenly went wrong.

    Threads: 16,778,878 Posts: 4,294,970,052

    Actually, the true value both of Threads and Postsonly no more than 10,000.
    And I Rebuild Statistics in ACP, but no efforts.

    so, how to fix it. [the vesion is : vb 4.0.2 ]

    Thanks in advance!

    Best Regards.
    Best Regards,
    Jerry


  • #2
    Maintenance > Update Counters > Rebuild Forum Information should fix this.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      Maintenance > Update Counters > Rebuild Forum Information should fix this.
      Wow, it works like a charm. lynne, thanks very much.

      But why the statistics will suddenly go wrong ?
      Best Regards,
      Jerry

      Comment


      • #4
        There is a bug report about certain circumstances regarding the CMS and upgrading (I think, sometimes my memory is faulty) which could cause the stats to go wonky. I have also seen modifications cause them to go wonky.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Thanks again
          Best Regards,
          Jerry

          Comment


          • #6
            The last couple days the statistics on one of my sites started doing this (no mods on 4.0.3). Not a clue as to what could be causing it.
            Attached Files

            Comment


            • #7
              A new install of mine went wonky, with nothing more than editing templates, zero products or plugins added. It ceased after I made the first thread.

              Comment


              • #8
                Mine tells me I have 0 registered users... where as I have 10,578!

                Any suggestions on how I can rectify this pls?

                Comment


                • #9
                  Maintenance section, counters, try rebuilding users and if all else is really bad... rebuild statistics.

                  Comment


                  • #10
                    Thanks! What is the risk with running rebuild statistics?

                    Comment


                    • #11
                      You lose all statistics, they are all reset, ie. users online, etc... it resets it all. It explains next to it.

                      Comment


                      • #12
                        Ok... your earlier suggestion worked... so thanks again!

                        Only one glitch remaining... if you have any thoughts I would appreciate it... the Top Poster has reverted to (0)? I know the top poster has 3,267 posts ('cause it's me)

                        Any thoughts... and again, my thanks!!

                        Comment


                        • #13
                          If the stats aren't reset by using all other rebuild methods, then you may have to choose the big one that resets it all, as mentioned above. Try all the others first, user post counts, etc etc... and if all else fails, rebuild statistics. I would even seek vb's advice via a support ticket before doing that, as they may have a manual solution via adjusting a table... or you just wear zeroing all stats and begin the counts fresh.

                          Comment


                          • #14
                            more simple...rebuild all and update your vb version :S
                            vBulletin Services I offer: www.Todo10.com
                            Technical vB/Server/Hosting support Service also!

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X