Announcement

Collapse
No announcement yet.

Problem getting images to publish on the front page.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Problem getting images to publish on the front page.

    Hey guys, I am trying to figure out why images aren't showing up on the front page, yet will show up in the full article. Tried everything from inline, attach, etc. Checked the file size and it should fit within width of the Article Section. It's above the preview line by a paragraph. So not sure what the deal can be. Anyone having similar problems that found a solution?

  • #2
    Can we see a link? If you go to edit your article and get out of wysiwyg, does it have [ attach=config ] around the image?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Hey Lynne, thanks for replying. Here is the link: www.wakingthebull.com, it's the first article. It's been inserted now with just straight html. The attachment was just giving us the [ATTACH]##[/ATTACH] without displaying the image.

      Comment


      • #4
        check for "can download" permission in admincp > vbulletin cms > permissions.
        Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

        Comment


        • #5
          ^^ What he said. If the users don't have permission to download attachments, then there will be no image shown.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            okay I check there under admincp--> Vbullitin CMS ---> Permissions and there is no Catergory for "downloads" there is "can read" "can create" "edit others content" "can publish" "can use html etc". Where do I go to allow that function? I can't seem to find it anywhere. Mind you, images now only show up in the edit section, while publish articles now just show the link to the images.

            and it's only the frontpage cms, the blog and forum post the articles fine.

            and I did make sure all usergroups have the can download attachments flagged on.
            Last edited by Dankebud; Mon 3 May '10, 3:29pm.

            Comment


            • #7
              The options is Can Download Attachments.

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X