Announcement

Collapse
No announcement yet.

CMS not showing some content - even to admin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS not showing some content - even to admin

    I just added content to a section called mythbusting. I already have one article in there that does show, but this new article doesn't - I've looked at the settings of both articles, and they're identical.

    The new article does show once I'm in the appropriate section, but even with 'show as sub nav' enabled, it doesn't show in the sub-navbar, though it should.


    Need a hand please.
    VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
    No Addons - none at all.

  • #2
    Originally posted by karlm View Post
    The new article does show once I'm in the appropriate section, but even with 'show as sub nav' enabled, it doesn't show in the sub-navbar, though it should.
    Sorry Karlm, this statement kind of threw me off. If the article is showing in the appropriate section when you navigate to it, then where else do you anticipate it being visible? Is your goal to show this article in the section navigation?
    Jacob
    IT Automation Professionals
    www.ITAutomationPros.com
    [email protected]

    Comment


    • #3
      OK, the two articles, let's call them art1 & art2.

      Art1 was created a few weeks back and is in section1. Art2 was created today and is also in section1.

      However, art1 appears on the front page so it's one of the first things people see when they come to the site at the home page.

      Yet for some reason, although it's set up identically to art1 - art2 does not show at all on the front page, nor does it show in the sub-nav bar along the top, while art1 does. But if I manually go through the section, then it will show under it's proper section - but not on the front page.
      VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
      No Addons - none at all.

      Comment


      • #4
        Ahh ok, I got it sorted - it's because art1 was listed in the cms publishing part of the ACP as #1, I've now told art2 to be listed as #3, and it's showing.
        VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
        No Addons - none at all.

        Comment


        • #5
          Sounds good man.
          Jacob
          IT Automation Professionals
          www.ITAutomationPros.com
          [email protected]

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X