Announcement

Collapse
No announcement yet.

Blank Pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Blank Pages

    Just did the latest upgrade this past week. From one of my members:

    I've lost 3 or 4 critiques to this since the last upgrade. I hit the post button, and it loads a blank page, and then if I use the back button to try to retrieve the text, it just goes back to the thread. I think it only happens when I use the quick reply, which (fortunately!) I rarely do. I don't think it happens from the advanced editing screen.

    Any ideas?

    Thanks.

  • #2
    Going back on quick edit will lose the text because it's ajax. Tell her to go alway advanced or copy the post before submit.
    .......

    Comment


    • #3
      You may want to look in your error_logs (if you don't know where they are, ask your host) and see if there is anything in there from her IP.

      Here is a page from the manual about troubleshooting blank or 'white' pages: http://www.vbulletin.com/docs/html/blank_pages

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #4
        Thank you!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X