Announcement

Collapse
No announcement yet.

4.0.3 Editor Icons and Text Issues with Firefox

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 4.0.3 Editor Icons and Text Issues with Firefox

    I'm not entirely sure if this was something I did. I traced my steps and in any event I can't make sense of it.

    I have 3 style sheets stemming from my Parent one. I've only change backgrounds and logos in child style sheets. All of the colors, texts, add-on's all are established through my Parent style sheet.

    My problem is that ONLY in Firefox (newest version) am I getting an incorrect font color rendering and my text editor icons are all messed up. This only is happening in my Parent style and ONLY in Firefox.

    Here's some images...

    This one show a Black text that should be White and the Icons being all messed up on my Parent style sheet in Firefox

    Click image for larger version

Name:	AlignmentAndTextBAD.jpg
Views:	1
Size:	34.9 KB
ID:	3715820

    This one shows the correct White text and icon alignment on the Parent style sheet in Internet Explorer

    Click image for larger version

Name:	IconAndTextGoodIE.jpg
Views:	1
Size:	37.2 KB
ID:	3715821

    This one shows a child style sheet in Firefox with the correct text and icon alignment.

    Click image for larger version

Name:	IconsAndTextGoodFirefox.jpg
Views:	1
Size:	43.7 KB
ID:	3715822
    Pittsburgh Sports Forum | http://www.pghsportsforum.com/forum
    Twitter - @pghsportsforum
    Facebook - www.facebook.com/pghsportsforum

  • #2
    just a bump to see if anyone knows what i likely screwed up
    Pittsburgh Sports Forum | http://www.pghsportsforum.com/forum
    Twitter - @pghsportsforum
    Facebook - www.facebook.com/pghsportsforum

    Comment


    • #3
      Do you have any modified templates?

      Comment


      • #4
        Originally posted by Andy View Post
        Do you have any modified templates?
        Yes I do but this style that is messed up is the Parent and all of the child ones are rendering fine. The only changes I made to the child styles individually was background pictures and logos at the top
        Pittsburgh Sports Forum | http://www.pghsportsforum.com/forum
        Twitter - @pghsportsforum
        Facebook - www.facebook.com/pghsportsforum

        Comment


        • #5
          Try reverting the SHOWTHREAD template.

          Comment


          • #6
            Andy,

            I reverted the SHOWTHREAD template back to the original and no luck. nothing changed
            Pittsburgh Sports Forum | http://www.pghsportsforum.com/forum
            Twitter - @pghsportsforum
            Facebook - www.facebook.com/pghsportsforum

            Comment


            • #7
              I figured out my issue. An extra piece of HTML code in Notices is what forced the black font. My reply boxes are back to normal as well once I fixed my color HTML code.

              I still have no idea why it was just in Firefox and why the quick reply and pm quick reply boxes had messed up bottom alignments but they're fixed
              Pittsburgh Sports Forum | http://www.pghsportsforum.com/forum
              Twitter - @pghsportsforum
              Facebook - www.facebook.com/pghsportsforum

              Comment

              Related Topics

              Collapse

              Working...
              X