Announcement

Collapse
No announcement yet.

how can i downgrade from 4.01 to 3.8.5 ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] how can i downgrade from 4.01 to 3.8.5 ??

    hi all

    is there any way to downgrade from 4.0.1 to 3.8.5 ??

    its important

    i want to run 3.8.5

    and by the way there is a problem in 4.0.3 and IE6

    that error appear when i try to enter any thread

    even here in vbulletin.com

    here is the messege



    and when i click ok the site close

  • #2
    Only way to downgrade is to restore your backups from when you upgraded.

    Comment


    • #3
      Yes, there are possible to downgrade from vB4.x.x to 3.8.5 and one person offer the service here: vbulletin-4-vbulletin-3-downgrade-service/

      Great support and help.

      All the Best from Sebaldus
      Mvh
      *´¨)
      ¸.•´¸.•*´¨) ¸.•*¨)
      (¸.•´ (¸.*Sebaldus*™´¨)

      Are you on Twitter? @sebaldus



      Comment


      • #4
        I believe Floris offers this service
        Bluepearl Skins - vBulletin 4 & 5 Skins

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X