Announcement

Collapse
No announcement yet.

threads dont show up even though stats are right after import :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] threads dont show up even though stats are right after import :(

    I have imported my forum from mybb to vb 4.0 publishing suite. after doing everything, the stats are showing correct numbers. However, if I go into forums manually, most of the threads are gone and in multiple forums there are no threads at all , even though it shows that there are XXX threads inside that forum.

    Whats wrong?

  • #2
    Bump....

    Comment


    • #3
      Have you attempted the import again with a fresh install? If not, I would do that first, then if it fails, submit a ticket and ask staff to have a look, as they may be able to achieve something differently or a minor issue / conflict exists for mybb to vb.

      Comment


      • #4
        Just re-tried everything. But exactly same problem! Counter shows right counts but most of the threads and posts are missing, and many forums are totally blank!

        Comment


        • #5
          Bump.....

          Comment


          • #6
            I had the same issue.

            Realized they are there, but the display threads option is set to 1 day. For example, and this worked for me so I hope it does for you, scroll down to the forum you are viewing and select the show all option from the dropdown box.

            You can also set it in the forum options in admin, through forum manager.

            I believe the setting is called: Default View Age

            Good luck and hope it solves your problems!

            Comment


            • #7
              Can I ask a silly question??? Did you run the maintenance update thread and post counts, users, etc after import?

              Comment


              • #8
                Originally posted by joshtrav View Post
                I had the same issue.

                Realized they are there, but the display threads option is set to 1 day. For example, and this worked for me so I hope it does for you, scroll down to the forum you are viewing and select the show all option from the dropdown box.

                You can also set it in the forum options in admin, through forum manager.

                I believe the setting is called: Default View Age

                Good luck and hope it solves your problems!
                Yea i guess thats the proble, what did you do to solve that problem permenently? because you cant ask all of yourr members to do that to see old posts.
                Originally posted by anthonyparsons View Post
                Can I ask a silly question??? Did you run the maintenance update thread and post counts, users, etc after import?
                Yes sir!

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X