Announcement

Collapse
No announcement yet.

After vb 4.0.3 .patch level 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] After vb 4.0.3 .patch level 1

    Powered by vBulletin™ Version 4.0.2 Patch Level 1 Copyright © 2010 vBulletin Solutions, Inc. All rights reserved.

    Is now what it says.

    also, you need to reflect the files actually needing the patch on the blog announcement. They are different files from what is in the actual patch download
    Cheers!

    RECORDING ORG
    created for musicians, by musicians

  • #2
    They have the version number wrong in the patch. I just went into version_vbulletin.php and changed it to 4.03 Patch Level 1
    snerd

    Comment


    • #3
      Sweet just look as I got my download this morning the edit worked.

      Comment


      • #4
        A little more quality control before releases will do nicely.
        Last edited by vijayninel; Fri 23 Apr '10, 3:09am.
        www.erodov.com :cool:

        Comment


        • #5
          Well, now I get the old bug of the first post only covering half of the page. Any quick fix for this?
          snerd

          Comment


          • #6
            And all of the Edit, Reply button etc are pushed to the left of the page under the post. Stock skin.
            snerd

            Comment


            • #7
              the same happened to me...

              Comment


              • #8
                So what your saying is that PL1 needs a PL1 ? PL(squared) lol
                Plan, Do, Check, Act!

                Comment


                • #9
                  Originally posted by Reeve of Shinra View Post
                  So what your saying is that PL1 needs a PL1 ? PL(squared) lol
                  At a minimum!
                  snerd

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X