Announcement

Collapse
No announcement yet.

New to vBulletin - 4.0.3 installed , having a hard time with the reply and moderation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] New to vBulletin - 4.0.3 installed , having a hard time with the reply and moderation

    At this moment as I leave a reply I can hover over, for example, Insert Image, and click on it inserting the tags into the post.

    On my newly installed boards I cannot do this. There is no indentation, and the moderation boxes do not work. Should I select move a post from the moderation drop down nothing occurs.

    Could this be a consequence of swapping to external YUI and setting my version to 3.1.0? If not is there any suggestions for how to remedy this?

    Thanks in advance,
    Joshua

  • #2
    Also to note, should I select any of the Thread tools, search thread, admin tools, etc.. The dropdown box does appear, but is gone before I can hover over it. So it currently is not usable.

    Comment


    • #3
      Just tested, this is in fact the issue.

      Using YUI on the yahoo side with 2.8.0 has not negative effect however.

      Comment


      • #4
        Originally posted by joshtrav View Post
        Could this be a consequence of swapping to external YUI and setting my version to 3.1.0? If not is there any suggestions for how to remedy this?
        Just put these two items back to default to eliminate them as a possible problem.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X