Announcement

Collapse
No announcement yet.

Using CMS as default root

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Using CMS as default root

    Hello,

    I am trying to use CMS content.php as my default root, by keeping forums in a forum folder

    so i want

    www.site.com to load CMS page and forums will be accessible via www.site.com/forum

    i tried what's written in the admincp help folder, it loads as default page at root, but images and styles doesnt work, plus javascript paths gives 404. And menu links gets broken also, register link is www.site.com/register.php instead of www.site.com/forum/register.php

    did anyone has a solution?

  • #2
    have you looked in the settings / options ?? you can set your forum / cms path via the ADMINCP settings

    Comment


    • #3
      yeah i did. I changed some settings and some templates to reflect path of the forum, it's not %100 ready but i am looking into it some more...

      Comment


      • #4
        I tried the 'new and improved' method but could not get it to work.
        I'm still doing it this way, but it doesn't work in all situations.
        ...steven
        www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
        bmwcca.org/forum | m135i.net
        "I tried to clean this up but this thread is beyond redemption." - Steve Machol

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X