Announcement

Collapse
No announcement yet.

Can't Change Password

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can't Change Password

    None of my user can change their password. When they go into
    New Password:
    Confirm New Password:
    Enter a new password for your user account. Note that passwords are case-sensitive

    It keeps telling them it doesn't match

    vBulletin Message

    The password you have entered does not match your current one. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!


    I can only change it for them on the backend if they want it reset.

    Any fix?

    KS
    http://BeatTheCasino.com/forum/

    http://www.beatthecasino.com/forum/i...vatars/pbp.gif

  • #2
    What version of vBulletin are you running?

    Comment


    • #3
      4.0.3
      http://BeatTheCasino.com/forum/

      http://www.beatthecasino.com/forum/i...vatars/pbp.gif

      Comment


      • #4
        Close your forums, run install/upgrade_402_salt.php and then re-open them after.

        Comment


        • #5
          where do you get that at? It isnt in the install directory

          Allright I got it from the members area, but it won't run it says I am already at 4.03 and no option to run it then??
          Last edited by Dylansdaddie; Thu 22 Apr '10, 5:23am.
          http://BeatTheCasino.com/forum/

          http://www.beatthecasino.com/forum/i...vatars/pbp.gif

          Comment


          • #6
            Can you start a support ticket?

            Comment


            • #7
              last week May 11th, I downloaded and installed 4.03 PL1 and I'm suffering the same issue. Not only my users can't create a new password, neighter can I (admin) fromout personal profile.
              It appears that the field that requiers your current password is missing. I guess this is a bug and since this issue was reported op April 20th, it should have been resolved by now is my opninion. vB 4.03 PL1 should never have been released for downloading after April 20th.

              I already sent in a ticket but I just want to let you know how I feel about this matter.

              Comment

              Related Topics

              Collapse

              Working...
              X