Announcement

Collapse
No announcement yet.

Myself and all my forum members are locked out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Budget101
    replied
    First go to: www.ismyforumdown.com & see if you can create a test account & login to your forum.

    If you can't: If you're hosting with URLJET, just submit a help ticket and have them restore it, they keep Hourly Back-ups of all their Customers. They also will be able to check your logs to see how/where/if someone else gained unauthorized access.

    Leave a comment:


  • Lynne
    replied
    He did open a support ticket. So, he is being helped in the ticket now.

    Leave a comment:


  • Reeve of Shinra
    replied
    You should open an official support ticket at this point. Be sure to include ALL the info, including ftp and phpmyadmin info.

    Leave a comment:


  • Chubzilla
    replied
    tried it, didn't work.

    I just keep getting invalid password. Even when requesting the forum to send me a new password, it says the password it provided me is invalid. Am I going to have to reinstall the forum? I have a database file of my users prior to the hack, but not the threads or posts.

    Leave a comment:


  • Reeve of Shinra
    replied
    sorry, I'm half asleep -- I meant to say you should change the cookie prefix to something new like xb.

    Leave a comment:


  • Chubzilla
    replied
    i reset the cookiepath via the tools.php menu to blank. What should I change it to in the config file?

    Leave a comment:


  • Reeve of Shinra
    replied
    Try changing the cookie path in your config.php file, then try logging in / resetting the password.

    Leave a comment:


  • Chubzilla
    replied
    disabling hooks, does nothing to change the situation and there was no server maint done by my host urljet

    Leave a comment:


  • Lynne
    replied
    it depends on how the hacker gained access. But you haven't answered any of the questions I asked except the one about tools.php, so I don't have any clue if you were hacked or this is some other problem.

    Leave a comment:


  • Chubzilla
    replied
    this is all i see from my error logs

    2010-04-19 22:53:34.544 [INFO] [68.37.123.245:53499-0#APVH_postgamepub.com] File not found [/home/postgame/public_html/404.shtml]
    2010-04-19 22:52:51.062 [INFO] [68.37.123.245:53476-0#APVH_postgamepub.com] File not found [/home/postgame/public_html/404.shtml]
    2010-04-19 22:47:35.501 [INFO] [HTAccess] Updating configuration from [/home/postgame/public_html/.htaccess]
    2010-04-19 22:43:24.787 [INFO] [68.37.123.245:53062-0#APVH_postgamepub.com] File not found [/home/postgame/public_html/404.shtml]

    Leave a comment:


  • Chubzilla
    replied
    i registered a new account and used tools.php to make that name have admin access. I tried logging into the admincp and it keeps telling me invalid password. if I was hacked, waht can i do?

    Leave a comment:


  • Lynne
    replied
    Are you sure you haven't been hacked? Have you talked to your host at all and asked him if he has done any maintenance on your forum lately? Have you looked at your access_logs (or error_logs)? (If you don't know where they are, ask your host.)


    Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 

    When you say you've tried tools.php - exactly what option in tools.php did you try?

    Leave a comment:


  • Chubzilla
    started a topic [Forum] Myself and all my forum members are locked out

    Myself and all my forum members are locked out

    I'm running the most current release of VB 4. Today out of nowhere myself nor any of my members log into the forum. I;ve tried everything. signing up a new user, using tools.php etc......it keeps telling me the password is invalid, and the same to my members? What can I do?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X