I have a user who reports they were able to view the forum well in 3.8.5 but not after we upgraded to 4.0.3. I'm trying to find a site that I can test this - not an "automated" compatibility tester, but a manual test site.