Announcement

Collapse
No announcement yet.

Can't create new forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alex@MK3OC
    replied
    Found it, it was the Advanced permissions based on post count mod. Thanks for your help

    Leave a comment:


  • Removed-836727
    replied
    You could try http://www.vbulletin.org/forum/showthread.php?t=203933 and search for accessf_nb

    Leave a comment:


  • Alex@MK3OC
    replied
    Thanks for the info, that narrows it down a bit. I don't suppose you'd know how I can check what mod might be looking for that field?

    Leave a comment:


  • Removed-836727
    replied
    That's a field from an Add-on and no standardfield from vB.

    Just check from where it comes and deactivate the plugin/addon

    Leave a comment:


  • Alex@MK3OC
    replied
    I have done some investigating and it appears my live forum is missing some database field in the forum table compared to the database for my test forum, what would cause this and how can I resolve it?

    Leave a comment:


  • Alex@MK3OC
    started a topic [Forum] Can't create new forum

    Can't create new forum

    When i try and create a new forum i get a database error, I can do it on my test site fine, but on my live site it gives me this database error:

    Code:
        Invalid SQL:
      INSERT INTO forum
            (title_clean, title, description_clean, description, link, displayorder, parentid, daysprune, defaultsortfield, defaultsortorder, showprivate, newpostemail, newthreademail, options, styleid, imageprefix, password, accessf_nb, accesst_nb, create_nb, reply_nb, linkview_nb, linkpost_nb) VALUES
            ('Regional Meets and Events', 'Regional Meets and Events', '', '', '', 2, -1, -1, 'lastpost', 'desc', 0, '', '', 89794, 0, '', '', 0, 0, 0, 0, 0, 0);
       
      MySQL Error   : Unknown column 'accessf_nb' in 'field list'
      Error Number  : 1054
      Request Date  : Monday, April 19th 2010 @ 11:39:12 AM
      Error Date    : Monday, April 19th 2010 @ 11:39:12 AM
      Script        : http://www.******/forum/admincp/forum.php?do=update
      Referrer      : http://www.******/forum/admincp/forum.php?do=add
      IP Address    : **.***.***.***
      Username      : ****
      Classname     : vB_Database
      MySQL Version : 5.0.45
    What is causing this?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X