Announcement

Collapse
No announcement yet.

Profile layout is a bit off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Profile layout is a bit off

    We are seeing this in Firefox , Safari and IE 8.

    How can we fix it ?

    Webmaster - Mustang Owners Club of Great Britain

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save

    Then browse the site using "Default vBulletin" style. Do you still have the same problem?

    If it is still happening - Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 

    Comment


    • #3
      I had this problem when I had ads on that page. I removed the ads and the problem went away.

      Bug, perhaps?
      s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

      Comment


      • #4
        Already tried a basic style with no mods. My current standard is a vanilla VB4 style anyway.

        It was only noticed once the ads were displayed.

        Sounds like a bug, as we actually see it in all browsers.
        Webmaster - Mustang Owners Club of Great Britain

        Comment


        • #5
          Oh and I already have the disable hooks code in.
          Webmaster - Mustang Owners Club of Great Britain

          Comment


          • #6
            Which is your ads code?

            Comment


            • #7
              <p><a href="http://www.mocgb.net"><img src="http://www.mocgb.net/forums/images/MOCGB.gif" align=left></A></A><a href="http://www.a-plan.co.uk"><img src="http://www.mocgb.net/sponsors/APLAN-468x60-yellow-v2.gif" align=right></A></P><br>

              I added the < p > code in order to try and rectify the problem, it made no difference.
              Webmaster - Mustang Owners Club of Great Britain

              Comment


              • #8
                Your code is not XHTML Valid.
                Use this:
                HTML Code:
                <a href="http://www.mocgb.net">
                <img src="http://www.mocgb.net/forums/images/MOCGB.gif" />
                </a>
                <a href="http://www.a-plan.co.uk">
                <img src="http://www.mocgb.net/sponsors/APLAN-468x60-yellow-v2.gif" align="right" />
                </a>
                For discussion of vBulletin templates, styles and graphics. For more complete discussion of templates and style modifications, please visit vBulletin.org

                Comment


                • #9
                  That's great, thanks. Can't believe the solution was to simplify it. Lesson learned to check the code for standards before I ask for help.
                  Webmaster - Mustang Owners Club of Great Britain

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X