Announcement

Collapse
No announcement yet.

Is 4.0 a catastrophe?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Is 4.0 a catastrophe?

    Was just over at Harmony Central, where it would appear the folks there made the mistake of upgrading to 4.0. Is it 4.0 over there? Users appear to be leaving in droves--after complaining about the upgrade:

    http://www.harmonycentral.com/thread/1526505?tstart=0

    This has me scared off for sure. We haven't been tempted by 4.0 at all--seems too slow--but now we're less likely to switch if that's vB 4 they went to.
    PhotoCamel | PoetryCircle | KissMyCamel

  • #2
    I think it has a lot of potential but I feel that it was released a way too soon. It has so many bugs. I've lost so many members because it's incompatible with Internet Explorer, which half of my members are on! After uploading it, I was almost in tears (yeah I'm a girl! lol) and came extremely close to downgrading again to 3.8 (which I loved). If I could do it again, I'd wait until the majority of these bugs are fixed! I've lost so many members on Internet Explorer, it's just sad! So no, I definitely wouldn't upgrade...at this point anyway...if I were you. I made a mistake. Well actualy vB did... They really need to fix the Internet Explorer issues ASAP and release SOMETHING to fix this gigantic mess we're all in! We shouldn't have to wait until everything is ready for the 4.0.4 release. They need to do it now. This is badly affecting so many of us!

    Comment


    • #3
      I heard that they might be using Jive...
      Plan, Do, Check, Act!

      Comment


      • #4
        It is Jive. One quick look at the source confirms it.

        Comment


        • #5
          hahahahaha .. the rip pic in this post is really funny ... http://www.harmonycentral.com/message/26593392#26593392



          rotf rotf ...
          www.erodov.com :cool:

          Comment


          • #6
            That's not even a vB site. Thread closed.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X