Announcement

Collapse
No announcement yet.

4.03 is not good. unregistered cannot see CMS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] 4.03 is not good. unregistered cannot see CMS

    not logged in, cannot see the CMS Whats New, Today's Posts and more....

    All permissions are correct. 4.03 is a nightmare.

    You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
    Cheers!

    RECORDING ORG
    created for musicians, by musicians

  • #2
    I think vb4 is so terrible for their bugs maintainance. I'm afraid of continueously duplicated bugs from vB4 series. Whenever team revealed a new maintainance level there is always new potential error as we see.

    Again in this 4.0.3 there is again disappear navbar menu when I click a posted article.

    Exactly like you, I had have a problems in front page login issues, then I spent couple hours to fix it than to wait a long time by team's next release.
    You could be reorder in the Section Edit, not ACP, if you open the Section Title page and do chage or reorder to save new default saves.

    I assume this due to addition option of Section Permission of CAN DOWNLOAD enables.

    I hope this may help.
    Last edited by LoveStream; Sat 10 Apr '10, 2:07am.

    Comment


    • #3
      I'm having the same issue with logged out users and the CMS. Not to mention after the upgrade to 4.0.3 my forums and blogs are wanked when it comes to their layout, it's as if all the CSS was destroyed. CMS is fine but neither the forums or the blogs will display any CSS. Certainly not happy with this 'bug fix' of theirs yet again.

      Comment


      • #4
        Just 1 question.

        Is this really a Gold Edition?

        sigh

        Comment


        • #5
          Originally posted by Dark-Master View Post
          Just 1 question.

          Is this really a Gold Edition?

          sigh
          Fool's gold.
          s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

          Comment


          • #6
            I'm so disgusted now. Sharing the majority of others with this out of control disaster. What do we do. 16 hours yesterday trying to fix this, impossible to now what to do....
            Cheers!

            RECORDING ORG
            created for musicians, by musicians

            Comment


            • #7
              off subject but...

              audiokid...can you tell me how you have managed to add that little side 'hide' facility on your widgets...I like it and would welcome being able to do it on some of my site pages

              thanks in advance

              j

              Comment


              • #8
                Originally posted by jasons View Post
                audiokid...can you tell me how you have managed to add that little side 'hide' facility on your widgets...I like it and would welcome being able to do it on some of my site pages

                thanks in advance

                j
                That is forumblock your seeing there, not cms widgets! its have that by default.
                Widgets = CMS pages.
                Blocks = forum pages.
                Vbulletin fan

                Comment


                • #9
                  That's why I'm still on 4.02. I won't be upgrading till at least 4.0.5! I had to fix a lot of bugs by manual file edits and they still are bugs in 4.03. Really dont want to repeat the process.

                  Comment


                  • #10
                    This crapper is way beyond me at this point. I can't even go back. I backed up the database before this upgrade but a clean install of 4.02 will not hookup to the backup. Patch 3 and 4 did something to the database that is preventing me from restoring it. 10 years of web site management is leaving me at a stand still here. I got some support copy/paste email that lead me to more problems. No support by real people. Just a here, try this and see if it works.

                    Not impressed now. After 16 hours of trouble shooting and no sleep, I'm beginning to think this company is running on a thread and the code for this needs to be rewritten. I eat crow and share the disappointed. Stay with 4.0.2 for sure.

                    I'm no coder but I'm thinking its something with styles and permissions.

                    Someone from VB help me get this fixed.
                    Last edited by audiokid; Sat 10 Apr '10, 9:06am.
                    Cheers!

                    RECORDING ORG
                    created for musicians, by musicians

                    Comment


                    • #11
                      thanks

                      Originally posted by Eqvaliser View Post
                      That is forumblock your seeing there, not cms widgets! its have that by default.
                      Widgets = CMS pages.
                      Blocks = forum pages.

                      thanks - I see it now....pity this cant be done with widgets too

                      Comment


                      • #12
                        Update.

                        the CMS being blocked has now been fixed! The problem... not talking the time to be sure their patches do NOT change our permission settings!!!

                        A simple re connect of the Front Page Publishing Options needed to be activated again. Yes No. was forced to no with this upgrade. This is something know one would ever turn off after you have the board going. The permission settings in the CMS cpanel had no effect so I went around in circles for 16 bloody hours. If the Front Page is off, everything is off even though it says on in the admin>cpanel>cms>permissions. If you have other sub sections in your CMS, they are not effected so you wouldn't think to remember that settings elsewhere.
                        I found it by seeing dates and different sections working even though the Front Page was off there. If you are logged in as Admin, you will never know it isn't working. Only until I logged out did I even realize my Front Page was off.

                        Ridicules however, if you have this same issue. Its most likely that.

                        Test... Create new Article>Save> Log out, check your new Front Page article.
                        Last edited by audiokid; Sat 10 Apr '10, 10:12am.
                        Cheers!

                        RECORDING ORG
                        created for musicians, by musicians

                        Comment


                        • #13
                          I didnt got any problem with the CMS permissions O.o

                          Comment


                          • #14
                            This issue will be avoided by having only 1 global permission area for the entire CMS.
                            Cheers!

                            RECORDING ORG
                            created for musicians, by musicians

                            Comment


                            • #15
                              I can confirm I have this problem as well.

                              I stayed at 4.0.2 PL2 for some time when I saw issues with PL4, but a couple of days went by and no major issues seemed to exist with 4.0.3 so I took the plunge and upgraded to PL4, then 4.0.3.

                              Big mistake.

                              One of my top level CMS categories got it's permissions reset to nothing..... NOTHING! What on earth were you guys doing in the upgrade process that you had to touch CMS permissions?

                              I've said this in previous posts, you guys have SERIOUS QUALITY CONTROL PROBLEMS! I've got paying customers using my CMS and I don't want my company to get the image your product is starting to gain in these forums. I want an explanation as to why things went sideways in this upgrade.

                              In case you're not listening.... I DON'T CARE WHO YOU HAVE TO HIRE OR FIRE, GET YOUR QUALITY CONTROL PROBLEMS FIXED, or I'll be dropping your product like the hot potato it has become!!!

                              Also, I'm getting those random php errors at the top of the screen when logged out as others have mentioned...

                              Drupal and Joomla are looking better every day.
                              Help Desk / Asset Management Software
                              K12Advantage.com. Collaboration in K-12 Education

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X