Announcement

Collapse
No announcement yet.

4.03 - All widgets mushed together (on this site as well)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve_GB
    replied
    The fix works great for the Widgets and leaves the Forum Blocks joined up.. I quite like that difference.

    Thank you Lynne

    Leave a comment:


  • NashChristian
    replied
    Originally posted by Harv View Post
    Since upgrading to 4.03 all CMS widgets are crammed on top of each other and touching (no spacing at all).

    Same deal here on VB site - see screenshot. Any suggestions?
    Same problem here. Is this a "bug" or is this vB's intent? If it is "supposed" to do this, they should put in a setting in the admincp to control the spacing. More bugs, more bugs, more bugs... this is getting OLD!

    Leave a comment:


  • Bergler
    replied
    Originally posted by Lynne View Post
    You can add this to additional.css or to vbcms.css:

    Code:
    .cms_widget:first-child  {
    margin-bottom:10px;
    
    
    }
    Thanks for that Lynne

    Leave a comment:


  • Charlie_Brown
    replied
    It separated all my widgets. I did however put it into my additional.css file though.

    Leave a comment:


  • hydn
    replied
    I hope this is reverted to original for 4.0.4? I don't expect this sort of stuff to happen on any 4.0.x upgrade.

    Leave a comment:


  • chriske
    replied
    When i try that only the upper widgets get a margin, how can i set it for all?

    Leave a comment:


  • Charlie_Brown
    replied
    Sweet! Thanks again Lynne you're the best

    Leave a comment:


  • Lynne
    replied
    You can add this to additional.css or to vbcms.css:

    Code:
    .cms_widget:first-child  {
    margin-bottom:10px;
    
    
    }

    Leave a comment:


  • 4.03 - All widgets mushed together (on this site as well)

    Since upgrading to 4.03 all CMS widgets are crammed on top of each other and touching (no spacing at all).

    Same deal here on VB site - see screenshot. Any suggestions?
    Attached Files

Related Topics

Collapse

  • In Omnibus
    403 Errors
    by In Omnibus
    Two different licenses, two different URLs, two different hosts, both vBulletin 5.2.1 installations on new databases with empty public_html folders CHMOD 750.

    Installation appears to go fine...
    Fri 15 Apr '16, 4:24pm
Working...
X