Announcement

Collapse
No announcement yet.

Additional Options (Post new thread / Advanced)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Additional Options (Post new thread / Advanced)

    I'm running into a strange one. Take a look at the image. This only happens while using Opera, but I don't get the same behavior here on vb.com. Upgrade to 4.03 went fine. Complained about a few templates during the upgrade process. Reverted them all, then went back in and made a couple of changes to postbit_legacy.

    IE and Firefox both look fine. It's just Opera. Bug? Happens with Opera 10.5 under WIndows 7 and Opera 10.10 under Linux.
    Attached Files
    I drank WHAT?! - Socrates

  • #2
    And up we go.....
    I drank WHAT?! - Socrates

    Comment


    • #3
      Third time's the charm....
      I drank WHAT?! - Socrates

      Comment


      • #4
        Last time...... **sigh**
        I drank WHAT?! - Socrates

        Comment


        • #5
          OK. I'm pretty much at a loss here as to what's causing this issue. I'd submit as a bug, but vb.com works just fine. I've done the following:

          1. Tested with different OS and Opera versions. No difference.
          2. Disabled the entire plugin system and created a new style. No change.
          3. Ran upgrade script again thinking perhaps a template or two didn't get flagged for a change. No change.

          According to the system, all templates are current and up to date.

          Firefox, Seamonkey, IE and Chrome all display the page fine. Opera is the only browser that doesn't. And this is just on my site, not here on vb.com.

          So here we sit, wondering what to check next. Would appreciate some assistance with this one.....
          I drank WHAT?! - Socrates

          Comment


          • #6
            Hmmm. Day 5 of listening to crickets....
            I drank WHAT?! - Socrates

            Comment


            • #7
              it seems vB devs are only focusing on FF support (and IE for RTL issues).
              they are totally ignoring opera/chrome/safari.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X