Announcement

Collapse
No announcement yet.

New user login problem!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    same problem another forum vbulletin4



    https://www.vbseo.com/login.php?do=emailpassword



    Even the official forum of vbulletin.com not displayed in the browser



    http://www.vbulletin.com/forum/login.php?do=emailpassword

    Comment


    • #17
      http://www.vbulletin.com/forum/entry...cebook-Connect any idea when this would be released? i thought it was to come out yesterday!

      Comment


      • #18
        I can go on this week

        Comment


        • #19
          argh. this is getting rather insane. as if there was a Y2K but in vBulletin and it just appeared out of nowhere!

          i guess i would wait for vBulletin people to respond (if they would!).

          i have turned on the forum. but keeping all the add-ons disabled for the time being.

          hoping to get a resolution from vBulletin developers.

          Comment


          • #20
            Originally posted by OhioScions.com View Post
            I'm having this exact issue. I noticed it once I upgraded to 4.02 PL4 as well.

            I used IE to run the script...although for as much as we pay(paid) for vb4, it should be fine in ANY browser.

            Any additional help for us with these issues? It's effecting alot of users on various boards that I'm running PL4.
            Just re-uploaded the files...and did it again in Chrome, and still having issues.
            Followed the instructions to a "T": http://www.vbulletin.com/forum/showt...ease-4.0.2-PL4


            EDIT: This is absolutely ridiculous. Ever since vBulletin sold-out, so has the thorough development of the software.
            For as many vB licenses and I own I'm glad I didn't pay to upgrade all of them to vb4.
            <facepalm>

            Comment


            • #21
              alright. i finally got the response from vbulletin team... the problem was on my FTP end...

              Directory should be 755, files may be 644.
              this is for the install folder. i changed the permissions of the install folder and all the PHP files inside it. it worked!

              check for this... this seems to have worked fine for me. i have no idea why the file and folder permissions were wrong!

              Comment

              Related Topics

              Collapse

              Working...
              X