Announcement

Collapse
No announcement yet.

New user login problem!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] New user login problem!

    I am facing this weird problem on my forum...

    A new user makes an account.

    Validates it.

    He is logged in on validating the email.

    But he cannot log in afterwards.

    I received the complaints from some new users who made an account. I checked it myself and they are right.

    Forum: broadbandforum.in

    I tried resetting the password. It does not accept the username with the newly generated password.

    I am on the latest stable edition of vB4.

    Update: Ok, i have disabled all plug-ins using the hook. Still no use.
    Last edited by Sushubh; Thu 8 Apr '10, 5:21am.

  • #2
    When you upgraded to PL4, did you run the upgrade script at install/upgrade_402_salt.php? And did it run OK with no errors?

    http://www.vbulletin.com/forum/showt...ease-4.0.2-PL3


    Regards,

    Comment


    • #3
      ah you are right about this one. when i uploaded those files...

      http://broadbandforum.in/install/upgrade_402_salt.php

      did not work for me. it still does not work for me. i get a 'Oops! This link appears to be broken.' message!

      i have just checked the FTP...

      upgrade_402_salt.php exists in the install folder.

      i am currently trying to upload all the files and running this file again...

      Update: does not work. my install folder existed. i do not remove it. i just delete the install.php file.
      Last edited by Sushubh; Thu 8 Apr '10, 5:38am.

      Comment


      • #4
        Try a different browser other then Chrome to run the upgrade_402_salt.php file.
        I drank WHAT?! - Socrates

        Comment


        • #5
          Safari shows: Page not found

          the file exists!

          Comment


          • #6
            Originally posted by Sushubh View Post
            ah you are right about this one. when i uploaded those files...

            http://broadbandforum.in/install/upgrade_402_salt.php

            did not work for me. it still does not work for me. i get a 'Oops! This link appears to be broken.' message!

            i have just checked the FTP...

            upgrade_402_salt.php exists in the install folder.

            i am currently trying to upload all the files and running this file again...

            Update: does not work. my install folder existed. i do not remove it. i just delete the install.php file.
            If you are running 4.0.2, or 4.0.2 PL1 you should follow these steps.
            1) Download the 4.0.2 PL3 patch files.
            2) Set your site to be offline.

            3) Make sure your install directory still exists. If not, upload the install directory from your vBulletin package
            to your vBulletin directory, leaving out install/install.php.
            4) Upload the patch files to your vBulletin directory.
            5) Run the url http://your.site.com/vBdirectory/ins...e_402_salt.php
            6) Set your site to be online.

            This will address all PL fixes, including the fixes contained in 4.0.2 PL2. It is not necessary to run any other scripts.

            Comment


            • #7
              I can confirm this...

              I was on 4.0.2 PL2.

              I did the upgrade as mentioned in http://www.vbulletin.com/forum/showt...ease-4.0.2-PL3

              I am failing to do the step 5 as the file would not run for me.

              --

              at this point of time on broadbandforum.in:

              4.0.2 PL3 patch files are on the server.
              Install folder is on the server without the install.php file.
              http://broadbandforum.in/install/upgrade_402_salt.php is not working. the file exists on the server but won't execute.
              forum is offline. all the plugins are disabled.

              Comment


              • #8
                seems that the file is not displayed in the browser, checks the route

                http://broadbandforum.in/install/upgrade_402_salt.php

                Comment


                • #9


                  i can assure you that the file exists on the server.

                  Comment


                  • #10
                    sure that is the correct path?

                    Comment


                    • #11
                      Are you uploading the .php files in ASCII format?
                      I drank WHAT?! - Socrates

                      Comment


                      • #12
                        I'm having this exact issue. I noticed it once I upgraded to 4.02 PL4 as well.

                        I used IE to run the script...although for as much as we pay(paid) for vb4, it should be fine in ANY browser.

                        Any additional help for us with these issues? It's effecting alot of users on various boards that I'm running PL4.
                        <facepalm>

                        Comment


                        • #13
                          my forum is running on the root of the domain. and well install folder is also on the root. so i assume that i am doing it alright!

                          i just uploaded the full package freshly downloaded from the member area.

                          i cannot run the upgrade.php script as well! (i have removed install.php). this is very weird. it has never happened to me before! i should be able to run the upgrade script but it does not work for me.

                          i have also put in a ticket to vbulletin support but looking at other threads... the response is slow.

                          update:

                          just tried...

                          http://broadbandforum.in/install/upgrade_402_salt.php and http://broadbandforum.in/install/upgrade.php both does not work on Internet Explorer as well!

                          Comment


                          • #14
                            Originally posted by OhioScions.com View Post
                            I'm having this exact issue. I noticed it once I upgraded to 4.02 PL4 as well.

                            I used IE to run the script...although for as much as we pay(paid) for vb4, it should be fine in ANY browser.

                            Any additional help for us with these issues? It's effecting alot of users on various boards that I'm running PL4.
                            vbulletin4, many errors

                            Comment


                            • #15
                              Originally posted by Biker View Post
                              Are you uploading the .php files in ASCII format?
                              mmm i use filezilla with auto mode. i have never faced problems with this method of uploading PHP files to the server!

                              actually this time around, i uploaded the gzip file on the server and unzipped it from my host's backend.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X