Announcement

Collapse
No announcement yet.

Problems editing usergroups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Problems editing usergroups

    I have two issues. I don't know if they are connected or not.

    1) I get database errors when trying to make any changes in any usergroup:

    Database error in vBulletin 4.0.2:

    Invalid SQL:
    UPDATE usergroup SET

    ### UPDATE QUERY GENERATED BY fetch_query_sql() ###
    `title` = 'Super Moderator',
    `description` = '',
    `usertitle` = 'Super Moderator',
    `opentag` = '<span style=\"font-style: italic;\"><span style=\"font-weight: bold;\"><span style=\"color: red;\">',
    `closetag` = '</span>',
    `passwordexpires` = '0',
    `passwordhistory` = '0',
    `ms_wic4_addon_permissions` = '0',
    `ms_megaupload_upload_permissions` = '0',
    `ms_vopt_permissions` = '0',
    `forumpermissions` = '16777215',
    `genericpermissions` = '2112880639',
    `attachlimit` = '0',
    `pmquota` = '500',
    `pmpermissions` = '7',
    `pmsendmax` = '0',
    `pmthrottlequantity` = '0',
    `calendarpermissions` = '63',
    `wolpermissions` = '31',
    `adminpermissions` = '1',
    `genericpermissions2` = '1',
    `genericoptions` = '62',
    `profilepicmaxwidth` = '100',
    `profilepicmaxheight` = '100',
    `profilepicmaxsize` = '65535',
    `avatarmaxwidth` = '125',
    `avatarmaxheight` = '125',
    `avatarmaxsize` = '200000',
    `signaturepermissions` = '245759',
    `sigpicmaxwidth` = '500',
    `sigpicmaxheight` = '100',
    `sigpicmaxsize` = '10000',
    `sigmaxrawchars` = '1000',
    `sigmaxchars` = '500',
    `sigmaxlines` = '0',
    `sigmaxsizebbcode` = '7',
    `sigmaximages` = '4',
    `albumpermissions` = '255',
    `albumpicmaxwidth` = '600',
    `albumpicmaxheight` = '600',
    `albummaxpics` = '100',
    `albummaxsize` = '0',
    `usercsspermissions` = '63',
    `visitormessagepermissions` = '63',
    `socialgrouppermissions` = '262143',
    `maximumsocialgroups` = '5',
    `groupiconmaxsize` = '65535',
    `ms_photobucket_upload_permissions` = '0',
    `trgpermissions` = '0',
    `ms_imageshack_upload_permissions` = '0'
    WHERE usergroupid=5;

    MySQL Error : Unknown column 'ms_wic4_addon_permissions' in 'field list'
    Error Number : 1054
    Request Date : Tuesday, April 6th 2010 @ 02:45:35 PM
    Error Date : Tuesday, April 6th 2010 @ 02:45:35 PM
    Script : http://www.mydomain.com/vbulletin/ad....php?do=update
    Referrer : http://www.mydomain.com/vbulletin/ad...&usergroupid=5
    IP Address : my IP address
    Username : my user name
    Classname : vB_Database
    MySQL Version : 5.1.30
    2) I have six sections with yes/no options but there is no text next to them or in the header/title area above these sections, as in the attached:

    Click image for larger version

Name:	usergroupmanager&amp;#.jpg
Views:	1
Size:	48.1 KB
ID:	3715559


    I don't know when these started because I don't make changes like these often.

    Thanks for your help.

  • #2
    I have the exzact same problem, please let me know what the answer is also

    I am using vb 3.8.4 patch level 2

    Comment


    • #3
      No one here has any ideas how to help us?

      Comment


      • #4
        Figured it out

        Ftp to your forum

        goto includes/xml directory there should be one 'ms_wic4_addon_permissions file. delete it

        Otis

        Comment


        • #5
          For you guys that are having trouble with yuor forum jumping when the banners change.

          What you have to do it find out the size and height of the baneer and make sure that you chage the size and height of your banner in the banner edit line when adding or editing your banner, that will stop the jumping.

          otis

          Comment


          • #6
            Originally posted by trifive View Post
            Figured it out

            Ftp to your forum

            goto includes/xml directory there should be one 'ms_wic4_addon_permissions file. delete it

            Otis

            I don't have one of those. The closest I have is "bitfield_ms_wic4_addon.xml". Should I try that?

            Thanks.

            Comment


            • #7
              Is this an addon? Try disable some hooks
              Vui Ve Club - www.vuiveclub.net

              Comment


              • #8
                I don't know what add-on it could be. I don't use many to begin with

                Comment


                • #9
                  megaupload mod?

                  I don't have one of those. The closest I have is "bitfield_ms_wic4_addon.xml". Should I try that?

                  Thanks.
                  yep

                  Comment


                  • #10
                    I tried that last year but got rid of it a long time ago (long before upgrading to vB 4). Do you think it maybe didn't uninstall correctly? How can I check/fix?

                    Thanks

                    Comment


                    • #11
                      bump.... we are having the same problem. We can't even change colors of Mod groups without the error.

                      Help, anyone?
                      www.thenewfba.com
                      XM and Sirius Satellite radio board

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X