Announcement

Collapse
No announcement yet.

CMS wont let me change pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS wont let me change pages

    I have over 150 articles with 15 per page in my CMS and the page selection at the bottom of the page shows all my pages but when I select a different page it just loads page 1, no matter what page I try and select. Any ideas how to correct this. TIA
    Last edited by MyDroidWorld; Sun 4 Apr '10, 6:32pm. Reason: update

  • #2
    Its a pagination setting you have to have set. Open your sections from the front with the pencil, on the right hand side you see something called Pagination Links, say yes and save settings.

    This will give you the extra pages. Hopes that helps.

    -CP

    Comment


    • #3
      Originally posted by chickenpotpie View Post
      Its a pagination setting you have to have set. Open your sections from the front with the pencil, on the right hand side you see something called Pagination Links, say yes and save settings.

      This will give you the extra pages. Hopes that helps.

      -CP
      Thanks for the tip, I already have that radio button checked. I have the options to select different pages but when I do it always takes me back to the first page. It wont change to page 2,3,4,5..etc Always stays on the first page.

      Comment


      • #4
        If you are using mod_rewrite, turn it off for testing and try with basic or advanced friendly url's (depending on your server). Errors in mod rewrite are by far the most common source of problems like this. If you post your url we might be able to see what's wrong. Or submit a support request (but please don't do that without first verifying that it's not mod rewrite).
        Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

        Comment


        • #5
          Originally posted by Edwin Brown View Post
          If you are using mod_rewrite, turn it off for testing and try with basic or advanced friendly url's (depending on your server). Errors in mod rewrite are by far the most common source of problems like this. If you post your url we might be able to see what's wrong. Or submit a support request (but please don't do that without first verifying that it's not mod rewrite).
          Thanks Edwin, this problem has only occurred in the last 4 days and I have not altered the forum in that time. Here is my url so you can see. Thanks for the tips.

          WWW.mydroidworld.com

          TIA

          Comment


          • #6
            [Update] I am using VBSEO to rewrite the CMS URL's and once I turned that off everything seems to be working correctly. So, not a vBulletin issue but a VBSEO problem. Thanks for the tip Edwin I appreciate your time.

            Comment

            Related Topics

            Collapse

            Working...
            X