Announcement

Collapse
No announcement yet.

Why can't I install my purchased Blog in vB4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Blog] Why can't I install my purchased Blog in vB4

    Hi,

    When i purchased my licenses years ago for the vB 3 series i also bought one blog that ran fine on VB3. One of my sites is now running vb suite and my second forum that used to have the blog just runs vb4 without the suite.

    Why are blogs not longer supported in vB4 without the suite? I have paid for it in the 3.8 era and now its completely useless.

    What to do?

  • #2
    1) The stand alone Blog installation is for 3.X.
    2) The stand alone Blog will not work with 4.0
    3) Blogs are supported, however you need to purchase the suite in order to use them.

    I fail to see why this is an issue. If you wish to include blogs with your vB4 installation, you need to purchase the Suite version. Expecting the 3.X version of the Blog software to work with vB4 is a bit of a stretch, is it not?
    I drank WHAT?! - Socrates

    Comment


    • #3
      I already know that Biker

      But my question is more why they let me pay for a vb blog system in 3.8 and i have to purchase it again for the vb4.0 series. On this particular forum i dont want to run a suite/cms. I fail to understand why i would have to pay for something that i already bought in 3.8

      Comment


      • #4
        Bit of a stretch, perhaps... but I don't find it unreasonable for a person who paid for an unlimited license to anticipate the license to continue into the next release volume...

        I bought the suite because I read up and realised that my purchase of the blog & forum would no longer be compatible after IB went to vb4.x.

        However, it SHOULD.
        VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
        No Addons - none at all.

        Comment


        • #5
          Perhaps I've been in the biz too long, as I don't see any issues with this. I knew up front that anything written for 3.X would not work with 4.X and no such expectations of being able to use old software with the new.
          I drank WHAT?! - Socrates

          Comment


          • #6
            Well when I purchased my blog extension for vb3 series, it was sold under the claim that it could be upgraded with the software.

            That has since been retracted on.
            VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
            No Addons - none at all.

            Comment


            • #7
              Originally posted by karlm View Post
              Well when I purchased my blog extension for vb3 series, it was sold under the claim that it could be upgraded with the software.

              That has since been retracted on.
              Where was this claim made? I bought my second blog license just prior to the vB4 announcement, and neither it nor the one I bought when Blog was released made this claim.

              You've also missed the point that vBulletin 3.x and vBulletin 4.x are totally different Products.
              My Live vB5 Site - NZEating.com
              vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

              Comment


              • #8
                When it says vb3.6+, I always figured 4.x was included in the + part...
                VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
                No Addons - none at all.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X